VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
We bought a t5 and are having trouble with the fan as it blows hot n it blows cold well I say blow it only blows any air out when its set to screen any of the other vents work with it been hot when we bought it we made the mistake of not trying the fan on the van does anyone have a clue what's causing it and how it fix also how much its likely to cost??
 

·
Want Electrics? Go Wildebus!
Joined
·
8,162 Posts
We bought a t5 and are having trouble with the fan as it blows hot n it blows cold well I say blow it only blows any air out when its set to screen any of the other vents work with it been hot when we bought it we made the mistake of not trying the fan on the van does anyone have a clue what's causing it and how it fix also how much its likely to cost??
Is the control very stiff to move vent position as well? That usually is a symptom of the problem.

The problem is almost certainly the control wire that pushes and pulls the vents bends instead of staying straight at the control end.
As it happens, I am fixing mine either today or tomorrow and hope to post a full 'how to' with pictures.
If you search the forum you will find some info on how to striaighten the bending cable, but that is just a temporary solution and it WILL go wrong again as the cable is not up to the job. VW have replaced the original braided cable (like a bike brake cable) with a solid core cable which stays in shape and you really need to replace with the new part (under a tenner in cost)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Thank you my friend that is such a big help we just bought this van n the seller was very smart as there has been loads of little niggling problems that he wasn't open n honest with :)
 

·
Want Electrics? Go Wildebus!
Joined
·
8,162 Posts
Thank you my friend that is such a big help we just bought this van n the seller was very smart as there has been loads of little niggling problems that he wasn't open n honest with :)
Some things go wrong and the driver just forgets about them and out their mind as they work round them. May be this is one?
I only noticed my face vents not working when I put the air con a month or so ago and got no cold air, never noticed before that and may or may not have worked when I bought my T5 last year (I *think* it did?)
Lots of niggles are easily fixable, other niggles maybe poor design and must be lived with!
I am sure whatever they are, someone wll have had them already and info will be on the forum how best to deal with them T:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Yeah maybe lol I just rung parts department up to find price and I don't think the chap knew what I was on about lol so wasn't much help
 

·
Want Electrics? Go Wildebus!
Joined
·
8,162 Posts
Well, I replaced the cable and now it pushes in and out through the sheath exactly like it should (I can post the part number later of the new cable)

Unfortunatly the other end of the cable is now a problem :( It clips into a ball retainer and one of the four 'prongs' on that broke off, so I am going to have to buy a new flap 'cam' of whatever the part is called. It basically moves flaps around as the cable goes in and out.
Read a post saying that part is no longer available (think must be unlikely as used within last couple of years I would expect?). Will find out tomorrow when I call VW Parts.
 
1 - 6 of 6 Posts
Top