VW T4 Forum - VW T5 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Folks

2011 Caravelle 1.9tdi

Hoping somebody can help with this problem. The rear roof/ ceiling vents don't blow air, hot or cold.

The lower vent beside DS sliding door works well and I can hear the rear blower motor running when the "Rear" button is pressed, so all good there. The motor speed and hot cold selection on the roof vent controls seems fine and the LED is on for each of the 3 direction controls however nothing comes out the vents.

I took the inspection cover off the rear quarter to see if the actuator rods moved/ actuated when the control buttons were pressed but nothing. On turning on the ignition the actuators move to reset to home position but nothing when choosing from the overhead control panel.

Has anyone seen this before? Could it be the control unit itself?

Any help much appreciated,

Happy new year!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi Dave

Thanks for your reply. I have neither from roof vents, I think it must be the actuated baffle deflectors in the blower assembly but not sure if the switches are known to be an issue or wiring.

Cheers
 

·
140 DSG Shuttle SE full Camper
Joined
·
2,241 Posts
Hi Dave

Thanks for your reply. I have neither from roof vents, I think it must be the actuated baffle deflectors in the blower assembly but not sure if the switches are known to be an issue or wiring.

Cheers
There's 2 flaps in the rear heater driven by servo motors. One mixes hot & cold air, the other sends the air to the floor vent or to the roof. The connecting rods are known to drop off of the actuators or flaps if they get stiff. There's also another servo in the roof, maybe only if you've got full climate control, to change between the face vents & side window demisters.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks for that RogerP1952.

On switching on the ignition the servos do move as if out of and then back to home position. I'll check the temp one and see if adjusts and also make sure the rod hasn't popped off.

Happy new year all!
 

·
Registered
Joined
·
83 Posts
Hi all. I have this same problem. The link is attached but the actuator is not moving when the roof selector is switched to blow air through the roof vents. Could it be the roof control itself that is at fault here? I dont want to have to take off the rear panel because that would be a pain so if it was a case of prying off the roof control that should be much easier.
 

·
Registered
Joined
·
15 Posts
Hi i have the same issues i have found the servo on the moter and when i pic face it does move did some ona say there is another servo in the roof if so were is it ???
 

·
Registered
Joined
·
1 Posts
[QUOTE="Polomint, post: 3722914,]The lower vent beside DS sliding door works well and I can hear the rear blower motor running when the "Rear" button is pressed, so all good there. [/QUOTE]

I have the exact same problem om my 2011 t5 multivan. Did you figure this out?
 

·
Registered
Joined
·
48 Posts
I have the exact same problem om my 2011 t5 multivan. Did you figure this out?
Check this:
You need to make sure that when you change the airflow from bottom to the roof, the top-actuator moves (the longer white plastic)
There is no other actuator further up, or inside the roof. Check if that moves, check if not disconnected.
 

·
Registered
Joined
·
48 Posts
Does it depend on the model? I took down the entire roof (pipes and such) and found nothing else.
There is a gray foam tube taking the air along the pillar to the roof piping, which furhter divides into the two long air diffuzers.
Except for the central heat control pannel (I have trouble with now) there is no other electrical connection (Caravelle 2015 T5.1)

Noticed: "There's also another servo in the roof, maybe only if you've got full climate control, to change between the face vents & side window demisters."
I don't have the window "demistRess" option - that's why ;)
 

·
140 DSG Shuttle SE full Camper
Joined
·
2,241 Posts
Does it depend on the model? I took down the entire roof (pipes and such) and found nothing else.
There is a gray foam tube taking the air along the pillar to the roof piping, which furhter divides into the two long air diffuzers.
Except for the central heat control pannel (I have trouble with now) there is no other electrical connection (Caravelle 2015 T5.1)

Noticed: "There's also another servo in the roof, maybe only if you've got full climate control, to change between the face vents & side window demisters."
I don't have the window "demistRess" option - that's why ;)
177617


The flap is inside where the black duct joins to the white duct, the servo is actually removed in the picture but you can see the screws that hold it on. I posted the comment that it may only be Climatronic models that have it but subsequently found out that's not the case, where it divides into two is one for the roof face vents and the other is solely for the demister vents so I don't see why yours would have 2 ducts if one isn't used. The demister vents are built into the roof vents at the side, I'm surprised a Caravelle wouldn't have them or it it not a UK Caravelle as other markets may have lower specs diferent to the UK and a Caravelle is not the top model elsewhere as it is in the UK.
 

·
Registered
Joined
·
48 Posts
you're right. it is different than mine.
The duct wasn't splitting in 2 my case. There were no demister vents on any of the windows (middle or rear)
 
1 - 14 of 14 Posts
Top