VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello, my2003 t4 102bhp is not boosting...sent it to the garage and they have said ECU has no signal to N75 and said I need a new ECU but took it home and scanned it myself and I managed to clear all faults but still no boost can anyone help with it?

just done a scan of my van and it's showing these faults so I cleared them and it said no fault codes present but still, no boost plus I checked the MAF and it said 300/mg str is this a correct reading?

Address 01: Engine Labels: 074-906-018-ACV.lbl
Control Module Part Number: 074 906 018 AL
Component and/or Version: 2,5l R5 EDC 0000SG 3906


17957 - Boost Pressure Regulation Valve (N75)
P1549 - 35-10 - Open or Short to Ground - Intermittent
17552 - Mass Air Flow Sensor (G70)
P1144 - 35-10 - Open or Short to Ground - Intermittent
17964 - Charge Pressure Control
P1556 - 35-00 - Negative Deviation
 

·
Registered
Joined
·
54 Posts
Need some history as to why and when this happened ie driving along and it suddenly lost power!Did a cambelt change and it's not worked properly since etc.

The dancer
1997 2.5TDi T4
Decat,DeEGR,L200 intercooler.
Hope yours is going better than mine but mine is going too bad now!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
timing belt was changed after the problem occurred but diesel timing has been done and is spot on...will check wiring over rocker cover though today
 

·
Registered
Joined
·
71 Posts
Check for a blocked cat, had that on mine did lots of checks inlet, egr, maf etc. Dismantled the exhaust near the cat and could see that cat was blocked.
 

·
Registered
Joined
·
122 Posts
I had the same problem. As post #5, my cat was blocked. I took it off and blasted it out with a pressure washer. Worked like a dream after.

When I doubled checked, over the years I have fitted two exhaust systems but not touched the cat. So to make sure I bought a new stainless cat from a German company on eBay.co.uk. It cost me Euros 160.00 delivered. My local VW garage quoted me Euros 1,000 plus fitting!!!!!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Tony Hillyard what was the symptoms? did you get lots of black soot in the engine bay? and did the n75 ground problem appear?
 

·
Registered
Joined
·
122 Posts
First of all the N75 valve seemed to be the problem, so I changed that plus all the small rubber pipes that might or might not be leaking. Still the problem of lack of power remained.

I hate to admit it, but in the end I took it to my local VW dealer for their advice. The workshop foreman came out to see me afterwards, and showed me a picture he had taken of the inside of my cat. You could not see the grill pattern inside at all. It was he, as he quietly walked me outside to my van, suggested blasting it out with a pressure washer. He said you have nothing to loose so give it a go. If it clears it try fitting a new cat to be sure afterwards.

So that's what I did, but not at Euros 1,000.
 

·
Registered
Joined
·
71 Posts
Had some soot in the engine bay where the manifold joint to pipe was, as the joint had a crack in it and the extra pressure in the exhaust was forcing exhaust gas out at that point
 
1 - 13 of 13 Posts
Top