VW T4 Forum - VW T5 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
981 Posts
Discussion Starter #1
Hi there, has anyone had any experience of the dashboard warning lights failing (indicators and the ticking noise, handbrake, cruise control, fog light, door open etc). The lights are working outside and they all come on when i turn the ignition on for a few seconds (as usual). The back lights for the dials do work, however when you open the door the reminder buzzer doesnt work.
Vw want £51 to plug it into the diagnostics machine, so I'm kind of hoping that someone knows the score!:(

cheers nick
 

·
Registered
Joined
·
1,364 Posts
See my comments on this thread for the only good source that I know of for detailed T5 repair info.

Rod
 

·
Registered
Joined
·
981 Posts
Discussion Starter #3
Hi Rod, thanks for the link. I've had a look at them on ebay and they all seem to list the 'transporter syncro 1993-2004'.
I have a 2005 model- do you think the wiring may be different from the first t5 models to mine?
I've also emailed the seller, so I'll let you know his response.
cheers for now, nick
 

·
Registered
Joined
·
1,364 Posts
Nick you confuse me! The Transporter Syncro that you see is a T4, I assume that you have a T5.

I use ELSAWIN in a version current at about this time last year and that covers my 07 plate T5 so there is a version available to cover yours. In fact I think there has been at least two updates since my copy was purchased.

As for variations in the wiring, there are hundreds, each and every model is different in some respect not to mention variations that are 'market' dependant. That is where it becomes difficult to sort out exactly what you are looking at and how it relates to your particular vehicle.

To help you sort out exactly the spec of your T5 read off the big sticker that is below the dash on the right side (I found the simplest way was to photograph it rather than 'stand on my head'). Then feed the spec codes into the decoding website that you will find a link to from the T4 section of my website. It's the 'M Options decoder website'.

Have fun!

Rod
 

·
Registered
Joined
·
32 Posts
Hi Nick,
Haven't checked this for a T5, but we just bought a Touran & found it had the same fault.
Milage was showing but no warning lights.
We didn't have a service pack for the car so checked all the fuses.
Found one of the small sized, 5Amp fuses had blown.
Replaced it & all lights back on!
Hope this works for you.
 

·
Registered
Joined
·
981 Posts
Discussion Starter #6
OK, I've found the cause of my electrical gremlins... the handbrake wire had severed under the drivers seat and was shorting out all the time.
My handbrake light now works again along with all the cluster lights but my drivers door still doesnt operate the interior lights, headlight buzzer reminder (all technical terms!) or deactivate the 'time out' on the central locking when its unlocked meaning that it relocks even if the door is open.

I've checked every fuse under the dash, the fuses by the battery directly under the nearside headlamp and they're ok.

I can see some wiring under the engine bay fuses but cant work out how to get to them- are there any fuses there- i can see loads of connector blocks?

I've followed the wires from the drivers door into a printed circuit board under the steering wheel and theres no fuses in there and none of the components appear to have burnt out. The relays and a 40amp fuse above that are working... and i cant see any burnt out wiring or connections anywhere...

As Rod suggested i've ordered the wiring diagram but I think its going to be a little to complex for me to follow!
Next step is to get a diagnostics check unless anyone has some suggestions:confused:
cheers nick
 

·
Registered
Joined
·
1,364 Posts
Hi DaveT4,

I'd appreciate the chance of being able to put the pdf on my website for anyone to use if that's at all possible. My email is [email protected]

nickbd,

I think the only fuses that are out of sight in the 'E Box under the battery are all large ones for serious current users. You would have other serious woes if one of those had blown.
Have you looked at the earth connections that hide on / near the 'A' pillar, the wires should all be Brown. I think that most of these switches send earth (ground) signals back to their control units.

Rod.
 

·
Registered
Joined
·
981 Posts
Discussion Starter #9
Hi Rod, I did see a few of those when i was looking through the wires. I'll double check them tomorrow.

cheers again! Nick... :)
 
1 - 9 of 9 Posts
Top