VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
hi, my 2002 2.5 88bhp will not start:(

heater plug light comes on then after a while goes out as it should but i can,t hear the glow plug relay clicking.

any help would be great

thanks guys and girls.
 

·
Registered
Joined
·
33 Posts
hi does the van attempt to turn over m8 , i had a problem with my 03 2.5 tdi where it was turning over but would not fire, i listened to advice from different people not on the forum i might add;) and ended up changing the relay , glow plugs, filter and battery :( and guess what it wasnt any of them lol, my problem it turned out was a few teeth missing off the fuel pump belt this apparently can create a very similar fault to the glow plugs not lighting. so if i was u i would check that u have fuel going thru the fuel filter and also drain off any water from the bottom of it . u can check u got voltage going to each glow plug by using a multi meter and a friend turning the ignition over hope this helps
 

·
Registered
Joined
·
372 Posts
had same problem a week ago. messed around with all the bits, starter/solenoid, earths, checking relays, 12volts at battery, but it was knackered as not enough amps. i would say first of all get your battery checked at your local garage, then go from there.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
just to update everyone

my mate who is a very good spanner man has had a look and it would seem one of the terminals that the heater plug relay goes in to has no power to it,

so what he has done so i can use it is put a link from another power sourse, so once its started i have to take the link out.
 
1 - 5 of 5 Posts
Top