VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1 (Edited)
:( I'm very sad. My baby was poorly with a raised temperature yesterday, and has now died!

Had a short run on LPGyesterday about 22 miles and the engine was running slightly hotter than normal at about 1/2 on the gauge. (Well as normal as I can make out as I've not had it long.) Ran fine but struggled to start again. It was only switched off for 5-10 minutes.

Today while having the tracking done the chaps left it running on petrol while on the ramp. Switched it off once outside while I paid. It smelt mega hot but not boiling over, about 3/4 up the gauge. again switched off for approx 5 - 10 minutes

It had been running on LPG on both occasions prior to it struggling to start. Sometimes it chugs a bit to start after running on LPG but usually starts up once the petrol comes through.
I gave it some petrol and may have flooded it, it did start but seemed to run on one cylinder and would not accelerate. This then deteriorated and now it wont start at all. It does not appear to have any spark as it wont fire at all now:GL

Any ideas guys? I'm at a loss :bhd

Its a '94 2.5 petrol with LPG
 

·
Registered
Joined
·
11,100 Posts
not sure ? personally i dont like lpg,i have repaired cars that have run on lpg in the past,after time they all seem to run hotter than the norm and each of them has ended up with burnt valves through this :*
 

·
Registered
Joined
·
153 Posts
Discussion Starter #5
not sure ? personally i dont like lpg,i have repaired cars that have run on lpg in the past,after time they all seem to run hotter than the norm and each of them has ended up with burnt valves through this :*
Yes I have heard that, however mine seemed to run at a normal temp until Friday.
 

·
Registered
Joined
·
1,218 Posts
Sound obviously like an electrical malfunction!
No spark,could be coil?

My mate ran a escort 45 van on lpg for years,started her up as normal
let it get to normal running temp and then switched over to the gas :)
Never in the 3yrs he owned did he have a problem T:
 

·
Registered
Joined
·
153 Posts
Discussion Starter #7
Yes mine switches over at 3000 revs once it reaches 30 degrees I think.

It appears not to like starting too soon after running on LPG even at running temp. The only other possibly significant thing was that it went in for a LPG service on Monday and I felt that they adjusted the idle speed too high in petrol to compensate for low idle in LPG. I dont think that would affect temp while running on a journey though would it, but possibly whilst up on the ramps?

But of course now it wont start at all.

I'll start with replacing coil, dis cap, plugs then take it from there.

One thing the LPG chap told me last night was that often they are not trained mechanics:confused: and are only trained in LPG I may have to approach this from two angles. Get it running on petrol, and give it a good service. Then address the LPG prob.
 

·
Registered
Joined
·
2,210 Posts
What type of LPG system do you have? Single point or sequential Multipoint? If its single point then check you havent had a backfire and blown anything off on the intake side. If its just been serviced and had new plugs then it may need the gaps closing slightly for it run on LPG.
I have used Gas for years. I love it. Really wanted a 2.5 Petrol T4 but couldnt find one. No issues if its set up right and you have flash lube if required.
 
1 - 8 of 8 Posts
Top