VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
434 Posts
Discussion Starter · #1 ·
Hi I've had my 1.9TD T4 for about 3 months, the engine was thoroughly abused when I got it. It has had a full service, all new belts, new water pump and a head gasket all done by a local diesel specialist. The local company have a very good reputation and came on a recommendation. A couple of months after the engine work (all was fine) I now have oil in the water again and pressure in the expansion tank. No sign of mayo (yet).

The question is.... is there any other cause of oil in water and pressure in the expansion tank other than a blown head gasket? or do I take the van back and ask for a free new head gasket. I'm hoping there is some other cause.
 

·
Registered
Joined
·
643 Posts
yep , agree WHS ^

new ones are about £20

you will need to drop oil filter off, drain coolant fluid, remove 2 coolant pipes from cooler, and large nut that holds cooler to oil filter mount then replace in reverse order. ( make sure you get a new seal for the cooler as they dont always come with them )

easy diy job on drive will take around 2 hours inc tea breaks
 

·
Registered
Joined
·
434 Posts
Discussion Starter · #4 ·
Many thanks, I'll give that a go. Sounds like I need to drain the engine oil too or is there a clever way that you can take the oil cooler off without the engine oil dumping all over my drive?

-Dice
 

·
Premium Member
Joined
·
4,248 Posts
How much pressure have you got in the expansion tank, oil cooler gone shouldn't create too much pressure?

Was the head pressure tested and skimmed, or were there any visible cracks in it?

Fingers crossed it's something simple.
 

·
Registered
Joined
·
434 Posts
Discussion Starter · #7 ·
How much pressure have you got in the expansion tank, oil cooler gone shouldn't create too much pressure?

Was the head pressure tested and skimmed, or were there any visible cracks in it?

Fingers crossed it's something simple.
Pressure in the tank is just a fizz when cold, enough to spit about 1/2 a cup of coolant out of the vent. The head was skimmed and pressure tested prior to reassembly. I got the garage to check the oil cooler prior to doing the head gasket, they said the oil cooler was OK. I'd be a bit peeved if it was the oil cooler all along and the head gasket was OK. But then again I'm happy enough the I got it all done, all the belts and water pump means the extra for a new gasket was basically the parts and the skim/presure test. I expect it to be the oil cooler. Unless the head is TU and they didn't pressure test it even though they charged me for it but I'd be very very suprised if this were the case. I think I'll get the van back to them for a new oil cooler and see what they reckon T: I:
 
1 - 7 of 7 Posts
Top