VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Hi all!

I have a 2001 VW T4 111kw, engine code AXG.

My engine oil is ok.
When I start the engine my oil warning flashes 5 times yellow. Nothing while driving.
No buzzer.

I changed the bonnet switch (that controls if the bonnet is open) and should reset the warning for 100Km but nothing, the light is still there at start.

Any idea about this?
When the bonnet is open, should the buzzer or some other warning light be on?

Cheers Dan
 

·
Registered
Joined
·
8 Posts
Hi I have exactly the same issue, without the engine running, the oil light flashes 5 times after turning the ignition on! Even with the engine running t will only flash 5 times, the nothing! Any ideas appreciated.
 

·
Premium Member
Joined
·
2,102 Posts
Hi I have exactly the same issue, without the engine running, the oil light flashes 5 times after turning the ignition on! Even with the engine running t will only flash 5 times, the nothing! Any ideas appreciated.
5 Flashes at startup means the sensor is knackered
 

·
Registered
Joined
·
154 Posts
Mine does this too. It's such a common fault that it's listed in the user manual - sensor fault. Like the pad wear warning light it's something I've learned to ignore.
 

·
Registered
Joined
·
37 Posts
I found on mine (2.5 AUF my2000) it was the sensor plug under the sump, the clips that hold it in place were worn/broken and not making good contacts. I bodged it into place, cleared the fault, and it was OK for a few months, but it's back again now. As everyone says, it's just one of those things. As long as you keep checking the oil level, just to satisfy yourself, it could be case of living with it.
 

·
Premium Member
Joined
·
2,102 Posts
If it bothers you that much then get someone with vag com to code it out.
Or find me at Bristol meet, buy me a pint and I'll do it for you..
 

·
Registered
Joined
·
75 Posts
Discussion Starter #10
If it bothers you that much then get someone with vag com to code it out.
Or find me at Bristol meet, buy me a pint and I'll do it for you..
Cheers guys A:

I would love to come to the Bristol meet but it is quite a long way from norther Italy LOL:
 

·
Registered
Joined
·
75 Posts
Discussion Starter #11
One last question, if I have the bonnet open, the switch does not signal anything (no lights, no warning buzzer).

Is this normal?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #12
My workshop replaced the bonnet switch, bonnet switch plug and oil sensor: the warning light is still there (5 flashes at engine start).

If I connect the 2 cables of the bonnet switch it goes away. Any clue?

Do you know how many cables the bonnet switch has? My has 2 now
 

·
Registered
Joined
·
75 Posts
Discussion Starter #13
My workshop replaced the bonnet switch, bonnet switch plug and oil sensor: the warning light is still there (5 flashes at engine start).

If I connect the 2 cables of the bonnet switch it goes away. Any clue?

Do you know how many cables the bonnet switch has? My has 2 now
 
1 - 13 of 13 Posts
Top