VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey guys,

I have the following problem in my '93 T4. I can't get the passenger door locked. Opening and closing works fine, but when I press the locking pin, it just pops back up. Same with the key, i lock it the pin goes down, i remove the key and there it comes pops back up!

Anyone got a clue?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
Okay, I removed the central locking servo from the door, it can lock now (by hand). I got it open and the inside is pretty corroded.
 

·
Registered
Joined
·
574 Posts
Okay, I removed the central locking servo from the door, it can lock now (by hand). I got it open and the inside is pretty corroded.
New servo required I think Fella!

Or you could try cleaning it up T:
 

·
Registered
Joined
·
10 Posts
I would try a cleaning first, and would pay special attention to contacts. Try Contacts cleaner and also check the electrical inside the door. It could be a simple electrical problem, most usual a faulty ground.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I would try a cleaning first, and would pay special attention to contacts. Try Contacts cleaner and also check the electrical inside the door. It could be a simple electrical problem, most usual a faulty ground.
Meh the motor in the servo is pretty dead, it also has this weird talk-like powder on it. I tried putting 12v on it but it won't budge. Does anyone know where I can get a cheap converter since the servo is a pre 199-something black one.
 
1 - 5 of 5 Posts
Top