VW T4 Forum - VW T5 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi there,

I have had a good look around & although there are lots of articles about clutch problems none of them seem to be quite the same as what I am experiencing so I have started a new thread and I hope someone might be able to advise me.

I have a 1992 2L petrol t4 (AAC engine). Whenever I decelerate I hear a 'rattling' noise which sounds as though it's coming from underneath the van, towards the front. The noise stops every time I depress the clutch. I've had it into a garage & the guy there though it might be the heat shield vibrating, but it seems odd that that would stop when I press the clutch.

I was hoping someone might have an idea what it might be so I could try to get it sorted.

Thanks for your help.
 

·
Registered
Joined
·
1,368 Posts
l also have 2ltr petrol 95, and and exhaust bracket broke off and needed to be welded.

It is one of those things that are hard to tell by a mechanic (noise), you know your van and it's sounds, is there a problem changing gear, accelorating or vibrating at any time?

May be worthwhile taking the mechanic out with you to listen to rattle, heat plate is a good guess, keep us posted.:ILU:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Thanks Isobelle :) There doesn't seem to be any problems with the way the van is running or gear changes etc. I've taken the mechanic for a run & he said that the heat shield was his best guess. I'm trying to track one down now so I can get it replaced & then see if the noise continues.
 

·
Its about time I showed up
Joined
·
11,653 Posts
Which heat plate you talking about? Only one on mine is directly under where i sit between me and the cat. Get under there and pull it off then see if it stops. :D
I had an annoying rattle when i first picked my van up, it went away when driving but came back when i put the clutch in, anyway turned out to be loose wheel nuts :eek:
Checked ya nuts recently? I:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
Aye, had it given the once over by a VW garage not that long ago when I had the exhaust replaced. At the moment I'm still trying to decipher a parts diagram sent to me by TPS to try to find a replacement heat shield.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
Well, I'm getting to the point of despair now. Had it back to the garage twice since I last posted :confused:

First they secured the heat shield so it's no longer catching on anything. Horrible clattering noise still there.

Took it back today and took a mechanic for (another) run in it & he could definitely hear the noise. They've had another look and are convinced it's not backfiring or anything but thought it might be down to the handbrake cable knocking on top of the centre box of the exhaust. So they secured that out of the way but the damn noise is still there! They don't seem to have any more ideas.

I am at my wits end. I'm worried that there's something serious wrong somewhere and it's just going to go on me when I'm attempting to go away in a couple of weeks. I'm getting to the point where I really don't want to go anywhere.

I'm going to take it in somewhere else to try to get another opinion next week but if anyone else has any ideas at all I'd be really grateful. I can't help thinking there must be some connection to the clutch/gearbox/driveshaft if it stops completely when the clutch pedal is pressed.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
Thanks, Trev. That sounds unpleasantly serious :( I'll suggest it to the guy I'm contacting next week.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #10
Actually, just wondering if this is something that could go very suddenly? The noise first happened just after I'd driven up a particulary stiff 1:4 hill in Devon that the van had really struggled with - I would have turned around & gone back if I could it was that bad!
 
1 - 10 of 10 Posts
Top