VW T4 Forum - VW T5 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Over the weekend I lost power steering fluid.

Opened the reservoir and was full of bubbles, but after leaving it to settle the reservoir was empty. Driving caused a sort of vibrating whine noise especially on turning. I topped it up using about 250ml oil from halfords (they only had one type), and drove home.

Before I got home (2hrs drive) the reservoir was empty again so I am going to have to sort this out asap.

I've no experience with power steering faults and haven't found any good guides on here yet so was hoping to get a "what to check first" sort of bullet point check list.

Van is a 53 plate 1.9 axb engine. no aircon.

Advice much appreciated folks.
 

·
Registered
Joined
·
1,587 Posts
Check the ends of the steering rack where the rubber gators are..
Leaks from there are common and expensive.
Check the pulley on the power steering pump for fluid ( right at the bottom of the engine at the front, drivers side) they also leak from the shaft seals on the pump. (Easy ish DIY job).
 

·
Registered
Joined
·
204 Posts
Discussion Starter #3
Ok so check:

1: steering rack gaitors (both sides) for oil leaks

2: power steering pump belt for oil


Anything else?
 

·
Registered
Joined
·
204 Posts
Discussion Starter #4
So i've jumped over the van.

On the offside I have what I would call an oil explosion, rather than a leak.

I don't know how the steering rack or components work, but to my untrained eye, it doesn't appear to be an oil leak from the rack but something else.

Oil is everywhere. it's pooled on the antiroll bar mount, the subframe is caked, etc. I've tried to upload a video here for ya'll to see and give opinions / offer advice on where else to look. Please excuse the one slip of the tongue in the video.

Please do post your thoughts on what the problem is.

Thanks

 

·
Registered
Joined
·
204 Posts
Discussion Starter #6
Ok so it it the steering rack, near side, not offside as i'd written by mistake before. Turning sends a jet of oil skyward.

What are my options?

Buy seals, remove rack and fix myself?

Buy recon unit and replace myself?

New unit and replace myself?

Or is it best to get someone to do it?

Thanks in advance.
 

·
Registered
Joined
·
14 Posts
Hi,

I know its a couple of years since you posted this, but did you manage to find the cause? My 2005 2.5tdi is doing much the same, but not quite the same amount of oil though. Just got back from Italy in it so I'm feeling lucky!!!

cheers,

Steve
 

·
Premium Member
Joined
·
321 Posts
Check the power steering fluid cooler, it's a common failure point and can corrode through. Will often only highlight itself when on full lock. It sits at the top of the rad grille and is a long skinny rad. Dead easy to change and around £140 if I remember.
 

·
Registered
Joined
·
1,254 Posts
Mine was leaking from the hose that runs across the rear subframe, it had rubbed on frame and caused an oval shaped hole over time.
Poor design I thought it needs some sort of clip to keep the two apart so I fitted cable ties around new pipe to keep them separate as the hose is bloody expensive.
 

·
Registered
2004 T5 2.5 174
Joined
·
2,206 Posts
The power steering cooler can corrode through after about ten years and gush out or just weep. When you look through the grille it is the front one of the three after the radiator and intercooler. It's the thin one as said. It should be bone dry.

I added the same cable ties to mine to stop the pipes rubbing about ten years ago. Mine is a 2.5, I doubt if the 1.9's have the same problem because the pipe routing is completely different.
 

·
Registered
2004 T5 2.5 174
Joined
·
2,206 Posts
Just noticed yours is T5.1 Perbunan. That really is poor! How can that still be happening? Almost as bad as the old steering clonk that went on for more than a decade.
 

·
Registered
Joined
·
14 Posts
Hi,

Thanks for the replies - I'm pretty sure it's not the fluid cooler up at the front - can detect no leaks there, and most of it seems to be across the crossmember. Thanks Perbinan for that suggestion - I'll whip off the undertray and take a closer look at the pipes...

Cheers!

Steve
 

·
Registered
Joined
·
1,254 Posts
Hi,

Thanks for the replies - I'm pretty sure it's not the fluid cooler up at the front - can detect no leaks there, and most of it seems to be across the crossmember. Thanks Perbinan for that suggestion - I'll whip off the undertray and take a closer look at the pipes...

Cheers!

Steve
I only had a slight drip of oil on my drive but once I lifted up the hose a little it peed out :eek:
 

·
Registered
Joined
·
14 Posts
Hi,

Turns out my leak is NOT from the power steering, though will put in some preventative maintenance. My leak was from the recon gearbox endcap... Luckily it's under warranty, but still a PIA.

Thanks all!

Steve
 
1 - 15 of 15 Posts
Top