VW T4 Forum - VW T5 Forum banner
1 - 4 of 4 Posts

Registered
Joined
2 Posts
Discussion Starter · #1 ·
Hi T4 forum,

Van - M reg T4 1.9D

I was parallel parking yesterday and when I was at full lock my power steering suddenly stopped working. Opened the bonnet when I got home to discover fluid all over the engine and a snapped PAS belt. It looks like it was spitting out of the hole the reservoir lid.

I'm happy to replace the belt, but which would have caused which? E.g the snapped belt caused the fluid to spit or the fluid leaking caused the belt to snap?

Thanks all 馃檪
193671
 

Registered
Joined
528 Posts
Is it leaking because it was overfilled?
Normally there's a dipstick or mark inside the tank and the level is checked only when the engine is cold.
Once the fluid warms up the level can rise.

No idea why the belt snapped though, maybe a coincidence.
 

Registered
Joined
2 Posts
Discussion Starter · #3 ·
It is above the max fill line, although I've only just noticed that. Been driving it since January without issue, and thought I would have spotted it.

Is that what the hole on top is for, a kind of blowout?

193672
 

Registered
Joined
528 Posts
I think the hole is to let the air out when the level rises and falls.
It makes sense to me that its blown the fluid excess out of the top.

I suppose all you can do is clean it up, lower the level to the max mark, fit a new belt and hopefully it's all sorted.

Out of curiosity, does the tank say 'max cold' on it?
 
1 - 4 of 4 Posts
Top