VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Hello .
Like a lot of us I've fallen fowl of the seductively cheap OBD II leads on Ebay only to find they don't work with the latest Ross Tech VCDS [old vag.com not available now] . I want to time the injector pump and wonder what lead and soft ware to buy! Can anyone help? Either by selling me the right kit or suggesting a good place to find it.
T4 2.5 TDI 97 camper
Danser
Hoping yours is going better than mine.
 

·
Registered
Joined
·
317 Posts
I have vista and had to reconfigure my settings to get it to work.

I bought an ebay lead for £8 and it works fine.

I'm in Cambridge if you want to borrow it.
 

·
Registered
Joined
·
1,144 Posts
Mine is Windows '98 second edition. It works fine with Ross Tech program [probably old] & lead from Ebay.
 

·
Registered
Joined
·
1,059 Posts
Is it the lead or the OS?
There always seems to be a problem getting the program to work through the right comport at first.

It has to be Comport 4 (I think). If there's anything assigned to that in manager then the lead gets put on something else & vagcom doesn't see it (although it says it can, but in reality it's looking at a webcam or something).
Uninstall whatever manager says is on Comport 4 and try again. (I think you can manually "change" the port too, but can't remember exactly what I did).
 

·
Registered
Joined
·
210 Posts
So are you getting to the pump timimg graph with an ebay lead? If so what programme are you using, the shareware or the lincensed for third party leads?:*
 
1 - 7 of 7 Posts
Top