VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
At what point would the fans kick in .
My top hose is hot and bottom is not.
The side where the radiator fan switch is doesn't get hot either. I have put a new switch in and when you bridge the connector plug with wire both speeds of the fans work. Could this be the thermostat. Temperature sits just above 90 and never moves
Any help is appreciated. Thanks
 

·
Registered
Joined
·
49 Posts
At what point would the fans kick in .
My top hose is hot and bottom is not.
The side where the radiator fan switch is doesn't get hot either. I have put a new switch in and when you bridge the connector plug with wire both speeds of the fans work. Could this be the thermostat. Temperature sits just above 90 and never moves
Any help is appreciated. Thanks
Sounds like the thermostat could be an issue especially if the fans are turning on when jumped. Be warned though I went through 2 new rad fan switches (Spanish made) before the 3rd worked. So if everything else checks out and the fans aren’t coming on it could be the “new” switch. I finally broke down and tested the 3rd switch before I installed it. This involved a stove boiling water, meat thermometer and a multi meter.
 

·
Premium Member
Joined
·
2,650 Posts
If it's a 2.5 TDI they might never come on as that engine is very cool running due to the large finned alloy sump acting as a heatsink. If the temp gauge doesn't rise above the mid point stop worrying.

HH
 
1 - 5 of 5 Posts
Top