VW T4 Forum - VW T5 Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hi there guys!

New to the forum after having some thoughts about buying my work van from the company. They're offering it to me for a what i think is reasonable money, but it is in need of some work. I've been driving it for around 4 years, so know the history of it well, and the company has owned it from new. It's an 03 2.5 tdi (blue 'i') with intercooler.

The main bit that is bothering me is the fact it has a rattle from the top? of the engine. The power is still there, starts first time quickly and without hesitation and still has good fuel economy etc. I'm not entirely sure what it could be. I know it is due a cam belt and service etc which i'm factoring in. I know this is a very vague description, but any general problems that people know of that you can fire my way, it would be much appreciated.

Ben
 

·
Registered
Joined
·
204 Posts
Are you sure the rattle is from the top? vacuum pumps can rattle on these.

If the rattle stops when the brake peddle is pumped its a vacuum pump.

Try that first as its not terminal and apart from being annoying you could drive it almost indefinitely without issue

Gavin
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Ta for that! Will try this. Fairly sure its the towards the top. best way to write down the noise is "daka daka daka daka" at the same speed as the engine.

Ben
 

·
Registered
Joined
·
1,430 Posts
I thought the blue i on the badge signified it's an AJT 88bhp engine without intercooler?
And the 102bhp with intercooler had a fully silver badge?

My old (2001) 88bhp had a blue i.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
Had a quick pump on the brake pedal, but didn't seem to change the sound or anything, or not that I noticed. I'll try and get a video up on youtube or something of the noise tomorrow.

Is the vacuum pump easy enough to change?

Thanks again,

Ben
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
Also, having had a quick read on the forum, if I take off one of the vacuum pipes leading to the pump, will the noise stop?

Ben
 

·
Registered
Joined
·
9 Posts
Hi ,
Did anyone reply as the link sounds exactly the same as mine, noise started a couple of weeks ago. Any help would be appreciated

Thanks
Tim
 

·
Registered
Joined
·
77 Posts
Have you checked the undertray it can sound like this. did you take it off when you serviced it and put it back wrong.T:
 

·
Registered
Joined
·
19 Posts
Hello! It has been a while since I had to post anything, I'm just looking at what is potentially my third t4, it has the same rattle,and it gets worse when you rev the engine! The mother is the 2.5 with inter cooler, and the guy selling it has no idea what it is, the timing belt was done twice last year along with fuel pump and water pump and some other things. On separate occasions respectively.
If it is not the vacuum pump, is there any other possiblilties?
 

·
Registered
Joined
·
19 Posts
I have also tried the brake pumping, And it made no difference, I have driven the van, it makes no smoke, and starts on the button, any other ideas?
 

·
Registered
Joined
·
19 Posts
Hi, Sorry to hijack this thread, I've also got a rattle, been underneath mine today, mine sounds more like a heat shield on the exhaust but been right under the whole van and nothing is loose, sounds more from the front more than anything, thought it might have been the large metal cover under the engine but again all checked and nothing loose, seems to be when I pull up at a junction and dip the clutch when the engine is ticking over as soon as I rev it a little then it stops, however the bugga doesn't happen when I let it tick-over on the drive and try and find it :* and ideas welcome?

I'm new to the T4 but have had other VW/Audi's, loving the T4............ kitting it out inside at the moment then I know it needs a few things for its MOT in February :( Lower ball joint, CV boot and hand brake to to good so far that I know of. Sorry to rabbit on a little, Any ideas on my rattle would be great. I'm in the north east (Newcastle) so any other T4's in the area would be nice to meet up for a chat.
 

·
Registered
Joined
·
823 Posts
Exhaust manifold leak can cause this sort of noise if it's not the vac pump. Look for soot on the "foil" on the firewall at the back of the engine T:
 

·
Registered
Joined
·
19 Posts
Thanks for the quick reply mate, Seriously it sounds more like metal to metal, then again you probably know more than me!!

The thing is it stops as soon as you give it alittle rev plus it's not all the time....... just more when its cold.

Guess I need to take off the full metal cover thingy off the bottom of the engine before I can investigate it further.

Can anyone tell me if it'll do any harm driving without it? Thanks again guys
 

·
Registered
Joined
·
812 Posts
Driven mine for about a year now with the pan off. Does sound louder as that's what it's job is to quieten the engine nose, it has no ill effect and cools it down in the engine bay a good deal over here.

Might sound silly but have you boys checked your dipstick level as I know they sound 'tappety' when low on oil!
 
1 - 20 of 32 Posts
Top