VW T4 Forum - VW T5 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Got some noise at serpentine belt area, probably from belt tensioner pulley. Only at 1050-1100 RPM
Can it be something bad? Belt and everything else was changed about 2 months ago.
Checked tension, everything is looking good.

Made a video, first on idle (no noise), then high revs (no noise) and stable 1100 RPM (neutral gear) with that rattling noise.

 

·
Registered
Joined
·
108 Posts
Discussion Starter #4
The cambelt tensioner pointer is really going for it during the rattling periods.
Yep, I just slowed it and it confirms that rattle is at the same time when the pointer moves up or down Would be better to record it with more fps, but video from a phone.
And at this point (1100 rpm on neutral, probably different number on other gears) is the biggest amplitude of this pointer.

Is this normal that it is moving so much?
 

·
Registered
Joined
·
108 Posts
Discussion Starter #8
Hi....
Did you ever get it sorted and can you let me know please, as I've exactly the same noise.... Here.... Thanks... Log In or Sign Up to View
The problem came right after the belt changing, and then it disappeared with time.
The source of this noise was from the moving part of the pulley tensioner, which adjusts the tension of the belt. It was moving too much and hitting something above it.

Here you can find some info about tensioning pulley (in german, but good enough with google translate): Spannrolle – T4-Wiki
 

·
Registered
Joined
·
222 Posts
As the T4-Wiki says - get that fixed asap as if it gets too bad you'll snap the tensioning pin off the back of it and the belt will fail. If it was done at a garage they ought to fix that FoC.
 
1 - 9 of 9 Posts
Top