VW T4 Forum - VW T5 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
Recently picked up a T5 (2004) and the rear-fog lights are on as soon as I turn sidelights or dipped beams on. I can't get the fog lights to turn off!

The previous owner said he'd replaced the light switch in the dash - I've pulled it out and it doesn't look like he's tampered with any of the wires. When I pull the switch out to activate fogs the symbol comes on on the dash, but it makes no difference to the lights.

Could it be that he's put a wrong light switch in the cab, or is there something else I should check??
 

·
Registered
Joined
·
16 Posts
Sounds like you have a short. It could be a rear fog wire connected with another light wire where it should not be, or it could be that it is wired to the same switch as the other lights (sounds like that should not be the case either).

I came upon your post looking to solve my own problem: I don't know what a rear fog is, and they don't turn on at all.
Perhaps you can help:

1. Is the rear fog the small red light in the lower bumper on the rear (on each side)?

2. Do both sides normally light up and have bulbs? (my passenger side has no bulb or wiring in it.

3. Is it turned on by pulling out the headlight knob two clicks? (pulling out, not turning)

4. Is the light to which you refer a foglight looking symbol below the tachometer on the instrument panel? (I have a orange/yellow light that comes on there when I pull the headlight knob out TWO clicks)

5. Do you have two smaller, similar fog light looking symbols next to your headlight switch that appear to have LEDs next to them? If so, do you know what they do, or what mine do?

Here are some pictures of my plight:

https://plus.google.com/photos/10906...CNKQuJSz3froHw

Hope I'm not stealing your thread, just hoping we can help each other with a similar yet different issue.
 

·
Registered
Joined
·
2,272 Posts
I admit I'm a bit of a numpty but on T4's, and probably on T5's, but if BOTH fog lights are on then somebody has been doing a bit of homewiring.

I think it's normal to have one fog light to the rear, on the offside, hence the dummy on the left hand side for the Continental market.
Try, if you like, disconnecting the nearside and see what happens, this is probably the side that has been tampered/bodged with.

Have a look at a non-molested van similar to yours to guage what should happen in terms of dash fog-light tell-tales and wire colours to switches and the offside fog light at the rear.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #4
On my T5 both lights at the bottom of the clusters are on - I assume these are fog's because other road users keep telling me to turn my fogs off!!

The switch only comes out one notch.

I had to change the bulb in the offside recently too, and I noticed it didn't fit very well. Compared to the passenger side which fits like a dream. I'm thinking maybe the previous owner did some home made wiring :-( Any hints on where to even start looking would be great? I've had the lights off before to fit parking sensors, I didn't notice any wiring changes at the cluster end, and behind the light switch all looks good to me too.

Can someone tell me what is the correct order for the lights?? i.e.
(top)
-Brake
-Reverse
-Indicator
-Rear Lamp/Fog
(bottom)
 

·
Registered
Joined
·
287 Posts
Just a thought here but the fog lights are a twin element bulb on both sides at the bottom of the cluster just check the haven't been put in the wrong way. Remember the fog lights and side light share the bottom bulb.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #6
I had to replace the bulb a couple of weeks ago. Im not 100% certain, but I think it was only a single element bulb. There was a bit of confusion around which bulb to get because the guide book said two different bulb numbers for 2004 transporters. I thought one would have been t4 and one t5, but thinking about it now t4 stopped production in 2003. I'll have a look later and post my findings incase anyone else has the same issue.
 

·
Registered
Joined
·
2,272 Posts
The rear fog lights are single filament type and are 21W.

The twin filament are for stop, (brake) and tail. their little pins are offset so they cannot be put in wrongly, although some people manage it and then you get VERY bright tail lights.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #8
The rear fog lights are single filament type and are 21W.

The twin filament are for stop, (brake) and tail. their little pins are offset so they cannot be put in wrongly, although some people manage it and then you get VERY bright tail lights.
Yeah, when I changed the bulb I noticed the pins were off set, but I couldn't seem to get it to fit either way round and had to force it in. My tail lights are VERY bright, hence other drivers telling me my fogs are on I:. Are these at the top or the bottom of the light cluster?? I'll try putting the bulbs in the other way around...
 

·
Registered
Joined
·
2,272 Posts
At the top. It may be that when you forced the bulb in it means that when you switch on your rear lights, (not the brake lights via the brake pedal), then the 21W filament lights up.

The stop filament is only about 5W, that's about a quarter.

You can check the brake lights by holding the brake pedal down with a cement block and having a look round the back. The ignition light needs to be on in some cases. Or if you're backed up close to a light coloured wall it's good practice to take note of brake light operation when performing a manouevre at night.

Better than waiting for the Rozzers to tell you with their little black books, (God bless 'em in case the Chief Constable is reading this).
 

·
Registered
Joined
·
143 Posts
Discussion Starter #10
I've just had a look at the bulb now - in lots of detail.. i dropped the bulb as I was taking it out so now I can see right inside the non-existent glass!

I'm a bit confused. My top lights on the cluster are brake only. The middle two are reverse and indicators. It's the bottom one that's glowing super-bright. The bottom bulbs on both sides seem to have been forced in and they're both double filament. I couldn't get the nearside out, and the offside came out with such ease that it came out of my hand. I've popped another of the bulbs back in for now, but it looks like I need to get the correct bulbs to go in the bottom hole and maybe the top?

Sorry to sound like a nubbin, can someone tell me which bulbs go in top and bottom... if you've got a bulb number that would be awesome. I can go buy and fit them and stop dazzling people behind me with my lights and start dazzling them with my awesome van!
 

·
Registered
Joined
·
143 Posts
Discussion Starter #12
lol, that'd be why i'm getting confused. Your advice has been at least somewhat helpful - I'm fairly certain I have incorrect bulbs in my T5. I'll find out when I get replacement ones...
 

·
Registered
Joined
·
287 Posts
I've just had a look at the bulb now - in lots of detail.. i dropped the bulb as I was taking it out so now I can see right inside the non-existent glass!

I'm a bit confused. My top lights on the cluster are brake only. The middle two are reverse and indicators. It's the bottom one that's glowing super-bright. The bottom bulbs on both sides seem to have been forced in and they're both double filament. I couldn't get the nearside out, and the offside came out with such ease that it came out of my hand. I've popped another of the bulbs back in for now, but it looks like I need to get the correct bulbs to go in the bottom hole and maybe the top?

Sorry to sound like a nubbin, can someone tell me which bulbs go in top and bottom... if you've got a bulb number that would be awesome. I can go buy and fit them and stop dazzling people behind me with my lights and start dazzling them with my awesome van!
On a 2005 T5 the top is brake only and the bottom is tail and fog. It's as if it should be tail and stop but it's def tail and fog.
I think it might be off set pins I can't remember for sure.

Bottom is def TWIN and it's def TAIL/FOG.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #14
great.

I'm just about to nip to halfrauds and get some more bulbs, and hopefully I'll get the correct ones this time. I'll take my old ones and say that I DONT want these ones!
 

·
Registered
Joined
·
143 Posts
Discussion Starter #15
out of stock :-(

It's 566 bulbs that I want, just in case anyone comes across this thread with the same problem.
 
1 - 15 of 15 Posts
Top