VW T4 Forum - VW T5 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi,

We've just bought our 1st T4, diesel 1.9tdi from ebay. It has, as the advert described 'Full engine recon and replacement turbo'. We've got a few problems and wondered if anyone else had any ideas??

The van has been sluggish at starting, the oil light has been flashing and there is a loud beeping noise, this stops soon after we start driving. Also the alternator/battery light has been coming on and as with the oil light goes out after a short time. The rev counter has been slow to pick up any revs at idle, cutting in pretty much when the warning lights disappear. I turned the van over this morning and it started straight away no warning lights, left it running for couple of minutes. Turned off and tried turn over again, it was as if the battery was flat. I managed to turn it over this evening again with warning lights and beeps and took it for a spin thinking it might charge the battery back up. Am i right in thinking this could be the alternator playing up or is it something more sinister?

One more thing, there is quite a lot of white smoke coming out on starting and engine feels quite lumpy. The guy we bought the van from said that when the old turbo blew, oil found it's way into the exhaust system and that this would clear itself eventually?

Any ideas?:confused:
 

·
Registered
Joined
·
12 Posts
hi
regarding the flashing oil light and associated beep
i had a similar problem with my 2.5tdi
i took it back to the dealer and the oil pump was diagnosed as the culprit.since replaced and sorted.your bus is experiencing low oil pressure and the engine management system is cutting power output to save the motor, hence the sluggishness
 

·
Registered
Joined
·
278 Posts
I have just had a new turbo, intercooler and cat on my vw touran and that was smokey but only for a day or so, so if after a long run it's still smoking then I should take it to somewhere that knows

John
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Hi Guys,

Thanks for your responses.:) Tried turning the bus over this morning and battery flat as a pancake.

Don't know if it's relevant but forgot to mention before, the van's a '51' plate, swb.

Right, a mechanic mate of mine has spoken to a guy he know's from VW servicing regarding the bus. Asked him about the battery light and oil warning light with loud beeping coming on together, no initial power to the rev counter and the battery getting drained. He seems to think that the alternator could have had it. In layman terms for my benefit he said: when the alternator starts to wear out it can cause a lack of battery charge, hence the battery dying. But, more importantly the oil sensor light wiring is connected to the alternator which when perished can cause the flashing warning light and beeping. Also, this would effect the power getting to the rev counter.
What do you guys think?

Further to the smoke issue. As previously mentioned the van has been smoking (white and oily smelling) quite heavily on turn over for a minute or so. Once it is warm there is nothing nasty out of the back at all. Forgot to mention but when we picked up the van I drove home behind my husband who was in the van for about an hour and a half. Lots of stop start in traffic and up to 80 mph on the M25 nothing nasty out the back at all. It does feel nice and tight when warm no nasty noises under the bonnet.
If like some of you suggested the oil light problem was the oil pump could this be responsible for all the smoke or does what the mechanic suggested the residue oil from when the last turbo blew in exhaust system seems likely??

Cheers Guys
 

·
Registered
Joined
·
12 Posts
hi
get someone to check alternator voltage output at idle when next you run the bus, it should be over 12 volts.
then you will know if its a dead battery or a dying alternator.
dont know about rev counter issue but warning beep could be indicating low battery voltage, and /or low oil pressure.
white smoke from exhaust when bus cold could be worn turbo burning oil which stops when motor warms up
 

·
Registered
Joined
·
248 Posts
hi, the oil warning light and the rev counter pick up from the single wire on the alternator, check for the wire being broken were it goes past the dipstick in the plastic conduit, may be other wires chaffed through too, had the same prob with mine. also for the non starting check the ignition switch is ok as i replaced mine try pushing the key in when trying to start. as for the smoke have u tried starting it with the fuel advance pulled out next to the headlight switch?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Thanks stephan & sammymelia.

I've just been under the van checking all wires that come off the alternator, as much as possible. They all seem sound. I'm going to replace the alternator for peace of mind.

Managed to get the alternator off after some fun and games. Next thing is trying to get the right replacement. I had a look on the eurocarparts website as a starting point but they suggest an alternator with a completely different voltage and ampage to the one i've taken off. Also, i haven't got a clue which is the product code.
Label reads as follows:

90A 14V 015135H
2542294A
A13VI241
028 903 029 M

Does anyone know which of these codes is the product code?
I've also just spoken the GSF and they also suggest a different alternator? Starting to wonder if it's actually the right one on there in the first place!!:confused:

Thanks again for all the advice, i'm on a steep learning curve here
 
1 - 9 of 9 Posts
Top