VW T4 Forum - VW T5 Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Heres one for you as I'm totally confused. I've a 96 T4 1.9 Diesel that when in use is running really hot with the temperature gauge going 3/4 up on gauge within a 10 mile journey causing the fans to be on almost constantly. I've read old threads on here and have carried out the following to sort the problem; new waterpump, new thermostat, had head gasket checked and tested (all fine) full coolant flush and even had the radiator taken of and checked over, again all working fine no blockages, or leaks anywhere. The van drives spot on apart from this but obviously is very noisy when fans are on. It seems to be worse when in 5th gear travelling at higher speeds on motorway but the temp comes down when on normal roads going slower. Did a 100mile round trip to Tatton Park last weekend it didn't overheat but was just below the top of temp gauge.:* I've took the van to two seperate garages and the two mechanics have not been able to find out what the fault is as the common cause of this problem is the work i've had done above. Both were left scratching their heads and advised me to just carry on using it as it runs fine and like i said has not yet overheat.
I'm sure somebody else must have had this problem also :confused: any ideas would be appreciated as i've some long journeys planned in next couple of months and would like the peace of mind that it isn't gonna break down or overheat. All the best cheers Den
 
1 - 1 of 1 Posts
Top