VW T4 Forum - VW T5 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi all,
New to the forum, unfortuantly with a very sick vw . In recently moved from Ireland to Australia and shipped over our 2004 kombi ,only did it because it is such a good vehicle and the rear is fitted out with dog cages and cooling for our show dogs.
Have only had it on the road here for a month when the engine made a small pop sound when stopped at lights and started spewing out grey smoke from the exhaust,there is no unusual engine noise but very little power,after a tow back to a local garage the mechanic diagnosed a faulty turbo,does this sound right? A replacment or rebuilt turbo here in Aus are very expensive so iam trying to locate one in Uk and fit it myself,has anybody any guidance /advice on how to remove a 1.9 turbo ??

Many thanks
 

·
Registered
Joined
·
147 Posts
If you're not in a hurry then there are people who can fix or sell you a reconditioned unit for a big saving on the price of a new one. Not used them myself, but think someone said Midland Turbos in the UK are ok? Worth a google perhaps. Swapping it out should be fairly easy as it all sits on top of the engine. Just a matter of carefully swapping the pipes off and changing the unit itself.
 

·
Registered
Joined
·
362 Posts
have you checked all the turbo hoses ,if the turbo goes it does not make a pop sound ,a hose coming off makes a pop sound and power loss
 

·
Premium Member
Joined
·
3,343 Posts
sounds like the pipe that comes off the turbo has popped off,alloy pipe that runs down the left side of the engine
,happened to mine when i had the belts changed white smoke and power loss,
it just clips on,spray some wd40 on the clips and pop it back on.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Thanks for the replys,i have checked all hoses and they were all connected,i removed i hose feeding the throttle body and it had lots of oil inside it, i wouldnt think that was normal :confused: Iam thinking it maybe oil seals in turbo???
 

·
Super Moderator
Joined
·
9,104 Posts
Had my engine checked due to loss of power and it all indicated that the turbo had gone. Found out that the head had cracked so if you can pump up the diesel line and see if it holds pressure before assuming the turbo. It could save you a bit of $. Turbo pipe always shows sign of a bit of oil. Check the oil level in the sump to see if the level has increased. Good luckT:
 

·
Registered
Joined
·
487 Posts
sounds like a pipe..... as you say they are connected have you checked the pipes for splits or holes? They may have a small hole on the underside which isnt easy to find
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
Thanks again lads,will check the pipes again at the weekend,will take them off and have a good look, the only thing that dosent look promising is that there is nothing showing on dipstick and i know before this happend the level was fine:(:(:(
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
Re: Sick 1.9 Transporter /update from down under

Update on my sick T5 !!! . The turbo was indeed shot to bits,upon removal of intake pipe into turbo,half of the turbine spindle was lying in the bottom of the pipe,the spindle had sheared,(seemingly quite a common problem with kkk turbos) so i found out,the impeller was split in two and jammed in the housing and the turbine end was nowhere to be found !! ( hopefully at the bottom of the exhaust system with half the oil from the engine ) . Drained around 1 litre of oil from the intercooler and pipe work and cleaned, imported a turbo from Geramany ( 70% cheaper than local Aussie quotes) although DHL lost it for a while :D it was worth the effort. Fitted it over weekend and now is running a treat,T: except that she initially smoked like a steam train from the oil in exhaust !! 1 question though,does the tdi exhaust systems have a cat ??:confused: if they do will that now be destroyed because of oil contamination ?? Think i may get her on a dyno to get a tune up at some stage,dont know whether i should take off the exhaust and see if i can find the remnants of the impeller ???
Barry
 

·
Registered
Joined
·
66 Posts
Hi there,
My first turbo kkk turbine shaft snapped also although bits stayed put. I would remove the exhaust because if you suspect the exhaust turbine went down there, it will not get past the cat.
Also removing the exhaust should tell you if it's full of oil or not, but not good to leave it rattling around down there.
Glad you have it fixed.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #11
Thanks for the reply,glad to hear first hand from somebody who had the exact same problem ! I done the job myself,bit of a long winded affair to remove intercooler for cleaning though ! Think i will drop the exhaust system and see what bits fall out ,i know there is still oil in there because its misting up the back door ! Was your exhaust full of oil when it happened to you ? how di you clean it or did you let it burn out ? Bit worried it damaged the cat, am now thinking of getting it superchipped,have read lots about it on here,what are you thoughts ?
All the best
 

·
Registered
Joined
·
66 Posts
Hi again,

I was really lucky and the exhaust didnt fill up with oil etc. I would drop the exhaust and see what it is like in there, if the cat is full of oil and will not clean up, i would suggest removing if you emissions laws allow and run without.
Saves some money and slightly better performance [only slight] But would save $$$$$ in terms of a new cat.
If it is not to oily in there just give it a week of "italian tuning" that should see if it helps. [however this works best for diesel in exhaust, something i also now about rather than oil which is more difficult to burn off]

Good luck keep us posted.
 
1 - 12 of 12 Posts
Top