VW T4 Forum - VW T5 Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1
Hi all,

I got a 2001 2.5tdi (102) on a private plate (included) already slammed 85mm all round and ply lined pretty well too.

My T4 as I got it...





I needed some new tyres so it would be rude not to get new rimmage too.

So rims ahoy..







Then the obligatory Clear indicators...



Next came caliper painting

Some people, Like 'mark4' didn't agree with the colour to start with - what do you think!?

Wheels off one by one to be wire brushed and a clean



Then a lick of paint



And wheels back on





Next on the agenda....

Got some 0.216 nozzles for a bargain price of £80 plus postage on ebay, along with Mark4.

So started on upgrading the intercooler for future mods :D

Intercooler hung on hand crafted bracket


Holes drilled for pipe work





Pipe work mock up





And add a few clamps..


And trim and modify the grill and plastic bits and a hint of mesh...







Also Had 'Mark4' Fit my central locking kit, Ala Trev - 'Windwelder'

Thats it for starters.

Next will be Finishing up intercooler - just waiting on a boost pipe for the map sensor to fit in.

then will be nozzles and service, then a decat, stage 2 hybrid turbo, and a remap.

All in good time though

P.S Title is Slow project - this has taken 3months not a weekend! Rasp::ILU:
 

·
Registered
Joined
·
190 Posts
Discussion Starter #2
Sorry bout piccys of calipers, more to follow so you can see 'great' colour.
 

·
Registered
Joined
·
1,738 Posts
Hi all,

I got a 2001 2.5tdi (102) on a private plate (included) already slammed 85mm all round and ply lined pretty well too.

My T4 as I got it...





I needed some new tyres so it would be rude not to get new rimmage too.

So rims ahoy..







Then the obligatory Clear indicators...



Next came caliper painting

Some people, Like 'mark4' didn't agree with the colour to start with - what do you think!?

Wheels off one by one to be wire brushed and a clean



Then a lick of paint



And wheels back on





Next on the agenda....

Got some 0.216 nozzles for a bargain price of £80 plus postage on ebay, along with Mark4.

So started on upgrading the intercooler for future mods :D

Intercooler hung on hand crafted bracket


Holes drilled for pipe work





Pipe work mock up





And add a few clamps..


And trim and modify the grill and plastic bits and a hint of mesh...







Also Had 'Mark4' Fit my central locking kit, Ala Trev - 'Windwelder'

Thats it for starters.

Next will be Finishing up intercooler - just waiting on a boost pipe for the map sensor to fit in.

then will be nozzles and service, then a decat, stage 2 hybrid turbo, and a remap.

All in good time though

P.S Title is Slow project - this has taken 3months not a weekend! Rasp::ILU:
,,,cooler looks tidy mate & not too in ya face:cool:,,just on with where do i fit mine "Inspiration Needed"T:
 

·
Registered
Joined
·
190 Posts
Discussion Starter #4
Its not easy, some put it under bumper,l nearly did myself, but it squeezed in in front of the rad, a lot of mods needed on the grill but it all came together as you can see. Good luck. When you decide and fit, post some pics for us.A:
 

·
Registered
Joined
·
190 Posts
Discussion Starter #5
Right have taken some new photos of the calipers, now you can tell me what you think of the colour. Be kind to me, I'm trying,lol











New pipe for intercooler also arrived today, photos to follow, also ordered new EGR valve power pipe kit today.

Hopefully will be fitting all at the weekend.
 

·
Registered
Joined
·
190 Posts
Discussion Starter #12
I think mark4 is correct, the t4's from the factory with turbos fitted have them as standard.
Unless some one knows better!!!!
 

·
Registered
Joined
·
646 Posts
thought it was all from 95 or 96 on i have two 2.4 non turbo a 96 and a 98 both have vents
 

·
Registered
Joined
·
190 Posts
Discussion Starter #16
Right the story of my MAGIC T4 is......... I have had the van for three months or so, and its been no problem starting, the glow plug light worked and everything, well Wednesday, whilst leaving one of my jobs, it wouldn't start, I had no glow plug light and it just turned over and over, no chance of it starting. Took it, well I say took it, I was towed by Mark4 at 60-65 MPH down the A12 to John Austins, VW repairers, they had it for a day and called to say it was repaired. When I picked it up they said "right who's been messing about with the electrics", turned out the 109 relay was not there, it hadn't fallen out or been nicked, it just wasn't there. Apparently without this relay the van won't start, ever, but its been no problem since I've had it. An impossablity I've been told.
Any speculations on this one guys???
 

·
Registered
Joined
·
31 Posts
Well it sounds like you have been hot wiring it or dreaming you drove it lolH:

If not then WTF is going on, unless some git pinched it while it was parked up
 

·
Registered
Joined
·
190 Posts
Discussion Starter #20
Sidz, I know it seems that way, but can def say it wasn't there, no one nicked it, cause the van was parked out the front of the house and I had the front door open and was only there for about 15 mins, I drove it there then when I went to start it, no joy. I have been told its an impossability but it happened!!!!
As you say WTF is going on. All fixed now though. Cheers
 
1 - 20 of 34 Posts
Top