VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hi new here.
I purchased my first t4 this weekend after a decade of working on the wife. The sliding door did not sit right when I was looking round the van. but I notice that all adjustments where in the middle, so I figured it'd be an easy fix. I changed the rollers and tried to adjust it this evening and I just cant seem to get it high enough. I am wondering if the bottom rail could be too worn or may even be something missing. I have nobody near by for me to compare mine too so any advice or photo's would be appreciated.
Thanks very much
 

·
Registered
Joined
·
3,025 Posts
I had to put washers between the roller mount and the bracket that mounts it. Was the only way I could get mine to line up
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hi,
I have read about the washers. It may be something that I would try when I am confident that I am not missing anything!! Does you bottom roller sit in a guide at the top for the horizontal rollers and then the vertical one just sit I a track within the panel? It's this section that I am after pictures of so that I can confirm that I am not adjusting a door that will not align. It's quite a lot out. The wife is not able to shut the side door!!
Thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Hello, yeah it is the bottom rollers that have been changed. I don't like the way the bottom roller sits it seems to hang over and the arm that bolts to the bracket on the door rubs along the plastic part of the seal. This makes me think that it may be too worn along the channel the main roller runs in! how adeep should this channel be? mine is a small groove!! I could be barking up the wrong tree here and it just be adjustment but I don't want to spend hours adjusting if it is never gonna happen!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Hi,
After an hour with some abrasive cleaners and old toothbrushes I got the lower runner sparkling clean and was able to look at it in more detail! Runner had a hole in the where the roller sat when closed. 2 hours later and a lot of wire wool, grinding and liquid metal later and it's aligned and running smooth! Thanks again for everyone's help.
 
1 - 8 of 8 Posts
Top