VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Hi, just wondering if anyone could help, i started my 2000 1.9td earlier and had a small amount of smoke earlier come from the stering column around the indicator stalk area, i stoped it imidiatly and removed the cowling then started it again and got a very small amount and then it cleared, ive tryed quight a few times since and its been fine and all my electrics work fine, the only thing i have ocasionaly had about once a month is the van just turn over and not start like the imobiliser hasnt cleared but then i just turn the ignition off and on again and it starts! Has anybody got any ideas? cheers Greg
 

·
Registered
Joined
·
5 Posts
ive also hd this problem in the past. turn the ignition on and had a little bit of smoke amost like steam/mist doesnt smell like smoke....but everything works :* hasnt done it since and never did find out
 

·
Registered
Joined
·
93 Posts
do a search for this fault and theres a video on here i think it will need a new stalk to sort it out ?
 

·
Premium Member
Joined
·
3,715 Posts
dirty indicator contacts might spark the oily dust and cobwebs ? I've known it happen before,

OR

an accessory wire might be chaffing & shorting against the column

where abouts was the smoke - high up near s/wheel, or lower down near wiiung loom?

whip the cowling off and give it a good dust / blow out
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #6 ·
Hi, thanx very much for the reply, ive got the cowling of and it was coming from the wiper stak area, havent had any smoke since, have tryed giving it a blow out but havent got somewhere with a air line to use yet, du recon i should just get some new stalks? cheers Greg
 
1 - 6 of 6 Posts
Top