VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi, I have a 03 2.5 tdi (blue i ),
only for the first 15 - 20 secs on start up there is a heap of smoke (grey) then it goes away, and doesn't happen as bad when engine is warm!

Injectors have been checked! I was told they are ok but im not sure?

My last transporter which was older (98 2.4) never smoked up like this!

Info Please on what could be wrong and how to fix!

Thanks

Brian
 

·
Registered
Joined
·
251 Posts
hi i have a 2.5 tdi ajt engine has done 110 K 2000 on a X plate she also greyish smokes on start up for a short while i have had the van for nearly six years it has always done it . never had to top up the water & only a spot of oil to keep it on max between services . as MINE uses only the smallest amount of oil & no water i dont worry about it T:
 

·
Registered
Joined
·
6,046 Posts
mine's the same, only on first start of the day a bit of grey but gone in less than 1km. Doesn't use oil or water so i'm not bothered at the moment.
 

·
Registered
Joined
·
867 Posts
mine is the same as the rest here. 2003 2.5tdi, it has done it for the last 5 years and the smoke has gone by the time i am in 3rd :)
 

·
Registered
Joined
·
1,641 Posts
random question , how does your van start , straight away or do you need to crank it for a few seconds ?

had a similar thing with mine , fitted a new starter motor and all is fine now .. go figure ?
 

·
Registered
Joined
·
647 Posts
Try a bit of 2 stroke oil in your diesel ,have a read up on this ,see what you think ,they say it burns cleaner and it's better for ya van comments welcomeT:
 

·
Registered
Joined
·
867 Posts
i run 2 stroke in mine. it does help but it doesnt eliminate it completely. mine is worse if i leave it idling for a few minutes, better if i wait 10 seconds before firing it up.
 
1 - 11 of 11 Posts
Top