VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi. I have a 2014 VW T5 with a 12v leisure battery connected to vehicle battery via a 140A Sensitive Relay (Portable Power Technology).
I have fitted a 150W solar panel and SmartSolar controller MPPT 75/15 to the leisure battery.
My problem is that the split charge relay constantly clicks and only stops when I use power from the leisure battery (turn lights or fridge on).
Is this a problem with the controller settings or the relay?
 

·
Special Rapporteur
Joined
·
9,096 Posts
Do you mean that the Portable Power Tech relay constantly clicks? That's odd - it may be an older model, but PPT's website says that their 140A Sensitive Relay has no moving parts. Have you checked that the earth to it is connected and actually earthed?

Also - make certain that the fuse adjacent to the leisure battery has not blown. If it has, you will get a cycling effect where the solar panel will trigger the relay but may not have enough output to hold it closed (e.g. can light the lights but not supply the other battery) - so the voltage drops and the relay drops out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi Traffic, yes the Portable Power Tech relay was clicking, I could feel and hear it. Fuses and earth connection are all good and tight.
I have just been to the van now and the clicking has stopped.....confusing!!
 

·
Special Rapporteur
Joined
·
9,096 Posts
I suspect that it's normal. As light levels fall there will come a point when solar output will be enough to trigger the relay, but not enough to do anything useful. Most VSRs have a timer that stops rapid switching in and out (mine is 15s I think).

But, as I said, it's supposed to be a solid state device with no relay, so it should not be clicking...
 
1 - 4 of 4 Posts
Top