VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
have looked into my battery running flat issue more (will run flat after a couple of days of non-use) - just checked the current with a multimeter with everything off and something is 'pulsing' - normal level is about 50 milliamps, but then every second or so something 'pulses' right off the (250mA) scale ... any thoughts on what this might be ?

I have an LPG conversion but cant see why this would do it ? could it be to do with an alarm system ?
 

·
Registered
Joined
·
518 Posts
depending on what motor you have there is a electric water pump carries on working when ignition turned off.have a look around forum for more details.
 

·
Premium Member
Joined
·
1,137 Posts
When you say checked current did you disconnect the + battery terminal first and put your meter in series as 250 milliamps wont drain a battery that quickly we expect a current draw of max 0.5 of an amp with everything switched off when testing anymore than that and you have a drain also have you had your battery tested ? *<:)>
 

·
Registered
Joined
·
1,656 Posts
have looked into my battery running flat issue more (will run flat after a couple of days of non-use) - just checked the current with a multimeter with everything off and something is 'pulsing' - normal level is about 50 milliamps, but then every second or so something 'pulses' right off the (250mA) scale ... any thoughts on what this might be ?

I have an LPG conversion but cant see why this would do it ? could it be to do with an alarm system ?
Could be either of those two, the LPG kit will have an ECU's, if it is wired up properly it should switch off with the ignition key.

Also the alarm will take a small current drain, the flashing LED could be what you are seeing but will be very low, unless you have other lights or things running off it?

Is the van a camper?, do you have things like electric smoke alarms/carbon monoxide detectors?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
thanks for the replies all - just to say its a 2.5 petrol, Caravelle converted to camper ..

yes tested with multimeter in series with battery although as Racman pointed out only has a range up to 250mA so cant really test properly other than it reads off the scale ...
 
1 - 6 of 6 Posts
Top