VW T4 Forum - VW T5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey, i am really struggeling with my stereo, i have an Pioneer deh 5500bt, i didnt have iso cables so i cutted and got the cables together, the stereo turns on every time, and i can play music, but it restarts every time i turn on and off the car, aswell with the kilometer counter and clock on the car, anyone know wich cables i need to use for permanent plus and wich for the ignition plus? I think i have used some instrument panel cables??? Please help me
 

·
Registered
Joined
·
158 Posts
I am not a big electrical expert but the VW does use the wires permanent live and ignition live the opposite way round to everybody else. Dont know what you have done with the clock wire, I guess that you have cut into the wrong wire somewhere but it will be inpossible to know what is happening without putting a meter over the wiring and that is not possible on a forum. You will need to take the van into someone who can do this.
 

·
Full of Cr*p....
Joined
·
10,020 Posts
Also....WHY start cutting into various looms?!!?!?
Biltema sells the ISO looms for krone....
You "may" have totally burned your instrument panel (and fixing is a BIG problem) or even the ignition switch (which is simple/cheap problem).

Either way.....if you payed around 50kr you could have bought the correct solution.

Correct solution, you use the ISO connectors, swap the red and yellow wires around (which have bullet connectors especially for that job) and everything works.
IF you've damaged the instrument panel......expect around 10,000kr to get it fixed, IF it is at all possible.
Depending upon year/model (which you forgot to state!), some can NOT be repaired.

Almost scrapping a van to have music.....sorry, gotta laugh. :ROFLMAO:
 
1 - 3 of 3 Posts
Top