VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
Twice now, after restarting fairly quickly - eg waiting at a railway crossing - I get 3 beeps. Nothing showing up on the dash and everything works ok.

Any ideas please?
Thank you
 

·
Special Rapporteur
Joined
·
9,974 Posts
What state is your battery in? I believe (though never heard it on mine) that one possible cause for that warning is low battery voltage. If so, you might also find that the idle revs are high for a while after restarting. Though there has been one thread here before where the alarm was indicating battery over-voltage (faulty alternator regulator).
The "service due" warning also sounds an alarm, but I ~think~ that's just one beep/bong - though that may depend on what year your van is.
 

·
Registered
2004 T5 2.5 174
Joined
·
2,338 Posts
I'm with triffic. It does sound like an odd one. What age/model is your van and what sort of display does it have? I think if an audible warning repeats like that it shouldn't be ignored, just in case it is genuine. I know it should be accompanied by a light but better to be safe.

If you can get access to VCDS then connect to the instruments. It know it can show current waring lights displayed even if they aren't causing any fault codes (like the oil level light) not sure about audible warnings though.
 

·
Registered
Joined
·
87 Posts
Put the keys in the ignition but don't start the engine have a look at the dash and if there is a spanner being displayed and an audible 3 sounds then its the service warning, also it should show a daily count down to give you time to get the engine serviced.
 
1 - 5 of 5 Posts
Top