VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
Folks,

The vehicle has done about 100k km and servicedonly by VW.

It has just started making a strange noise under the bonnet, probably in front of driver. Seems to happen only at low is speeds (max 60kph, generally less and at maybe 1500-1700 rpm) but when lightly decelerating or accelerating. It is low pitch. Sounds a little like a cross between a low pitched kazoo and a gently lowing cow! It last for maybe half a second so this makes it difficult to study. I FEEL it is when I have taken my foot of the accelerator, sometimes. So far, nothing seems repeatable.

Initially I thought it was my aftermarket air compressor kicking in but I isolated that as a possibility.

I have searched this and other forums - but no one has described their van as sounding like a cow!

Can anyone point me in a possible direction/test please?

Thanks in advance.
 

·
Registered
Joined
·
3 Posts
Sounds like the N75 vacuum valve otherwise known as the 'moo valve'. (serious) It is a common fault on earlier models like yours. The valve and attached pipe works fails causing a narrowing thus creating the moo noise. VW have upgraded a replacement part. If you do a search I am sure you will uncover lots more info. I'm having mine changed next week on a 2010 2.0. cheers
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3
Thanks so much. I just had to laugh! Why didn't I search for MOO? Probably because I would have felt stupid! Looked on ebay and postage to Aus is a bit of a killer!
I'll do some homework tomorrow.
Thanks again for the bovine advice.
 
1 - 3 of 3 Posts
Top