VW T4 Forum - VW T5 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6,046 Posts
Discussion Starter · #1 ·
the best way to describe it is that it feels choked / restricted. 2.5tdi 88hp. decat and egr blank.


I noticed the drop when driving up a minor incline and I lost 5mph whereas normally it would cruise along happily. secondly going up a steeper hill I lost 10mph. normally a bit more on the pedal and it would have sailed along as normal.

there are no obvious leaks.

what other possibilities can cause such instant restriction?
 

·
Registered
Joined
·
6,046 Posts
Discussion Starter · #2 ·
still losing power but only on top end acceleration and speed.

The turbo is spooling? at start off and lower speeds it has the normal oomph.

Still no joy at top end

Any ideas?
 

·
Registered
Joined
·
6,046 Posts
Discussion Starter · #4 ·
I'd say your in limp mode bob. Plug it in to vcds.
Are there different levels of limp mode?

I thought it was a flat 1200 revs and that's it?

My van will go through the rev range.

I've got a code reader arriving shortly so i'll see if there is a fault recorded.
 

·
Registered
Joined
·
682 Posts
With mine all was normal up to about 1900 rpm and then it would just cut the power. From 1900rpm at about 50mph in fifth would eventually get to 65 70 over about 30 seconds or so. Have heard others on here describe the same thing.

A code reader may or may not work depending on which one you get. Better off with a 15 quid ebay cable and vcds lite software which is free. It lets you look into things further like If it's your MAF sensor that gone it can be easily logged on a run to be certain it's dead.

http://www.vwt4forum.co.uk/showthread.php?t=87513
 
1 - 11 of 11 Posts
Top