VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Somebody stop me!
Joined
·
11,966 Posts
Discussion Starter · #1 ·
As the title suggests i have a sudden tappety noise from my ABL engine. The engine runs fine, pulls well and all vital signs are fine. As some of you will know its recently had a new head but i just cant figure out why this noise has suddenly started. I am going to give the van an oil change tomorrow but dont know what else to try, the only thing i did to it today was back off the fuelling a bit. Are oil pumps prone to failing? The noise only seems to appear when the engine is under load.

Any suggestions would be appreciated T:
 

·
Its about time I showed up
Joined
·
11,653 Posts
Not having much luck are ya mate.
I havent got a clue what would cause that! Not left ya tools under the bonet again have ya?! I:A:
 

·
Somebody stop me!
Joined
·
11,966 Posts
Discussion Starter · #6 ·
Not having much luck are ya mate.
I havent got a clue what would cause that! Not left ya tools under the bonet again have ya?! I:A:
No mate, i am going to check the timing again tomorrow and probably will replace the crank pulley with new stretch bolts just to be sure and give her a service before i do anything. Failing that i will probably have to have the head off again and send it back to AW Engineering under warranty. The stupid thing is it runs and pulls fine and starts fine :confused:
 

·
Somebody stop me!
Joined
·
11,966 Posts
Discussion Starter · #8 ·
Too much fiddleing maybe?! You do like a fiddle dont ya?! I::D
I dont think thats the case bud, i just don't think the garage replaced that pulley correctly so i am doing it as a precaution more than anything else. The stretch bolt is going in with some loctite this time around me thinks. I don't want to risk using it without doing some investigations.
 

·
Its about time I showed up
Joined
·
11,653 Posts
I feel for you mate. If anyone needs a bit of luck with ya van its you bud :ILU: Better to be safe than sorry.
 

·
Registered
Joined
·
2,064 Posts
As mentioned the vacuum pump can often be mistaken for tappets. Next time you hear it, pump the peddle and see if it goes.
 

·
Somebody stop me!
Joined
·
11,966 Posts
Discussion Starter · #12 ·
FIXED, and just in the nick of time too. The cam sprocket wasn't loose but had managed to shift so the timing was out. I can only think the tappet noise was pistons gently tapping the valves. Either way i have set it up TDC and re torqued everything and its back to its good old self again. T:
 
1 - 13 of 13 Posts
Top