VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
61 Posts
Discussion Starter #1
So my van was having real trouble cold starting. Seemed to be turning over but not firing. Some time would just run completely dead. I presumed this was the battery running dead because I'd tried too many times. I suspected the issue was glow plugs. But first I thought it would make sense to test the condition of the battery. Many people say even a good battery maybe only lasts 4 years on a T4.

I used 2 fantastic online resources to fix this problem:

1. Get a multimeter and carry out a simple test to see if your battery has enough voltage and, crucially, does it perform well when starting? This excellent video tells you exactly how to do it: https://www.youtube.com/watch?v=COJr7OB23Hw

I discovered that my existing battery was dropping down to around 6V during startup. This suggested that I am not getting enough power from the battery on startup. A problem made worse in cold temperatures.

2. Order this top quality battery for an amazing price. It's the Varta E44 which you can get (delivered to your home!) for £64.13 with this discount code 3CD3F3EC5A from this website: http://www.batterymegastore.co.uk/product/E44/

The battery is incredibly easy to fit and you would not believe how well my van is starting on very cold mornings. I'm over the moon and it's £64 very well spent in my opinion.

Hope this is helpful info for those of you with cold starting trouble of looking for a decent battery.
 

·
Premium Member
Joined
·
2,478 Posts
I picked up one of these batteries in Romania for my sons Passat for the same price. I have a 100A battery in my car.
 
1 - 2 of 2 Posts
Top