VW T4 Forum - VW T5 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I've used my van the last few days without any problems. Used it last time on Monday, all ok but smelt a slight diesel smell after parking on the drive. Didn't use it yesterday. Came to start it this afternoon. Nothing. The engine turns over fine but not a single fire up. I called out the AA and told him about the smell of diesel but he ignored it completely saying "these engines are awkward to get to"! My initial thoughts were that if I could smell diesel, maybe there's a leak and a subsequent airlock. He spent the next hour checking every relay, he said relay 107 is a common fault, all fuses, both keys, then blamed the alarm immobiliser, which it hasn't got. He plugged in his laptop which confirmed no electrical faults. He then said that there was no ignition feed to pin 86 on fuel pump relay. While I turned the engine over on the key he sprayed easy start into the inlet manifold and it tried to fire up. He then said that it was obviously a fuel pump problem and signed the job off to be towed to a garage tomorrow morning. I am supposed to be going away to a festival tomorow (Thursday) morning. HELP! Anyone out there with any ideas?
 

·
Registered
Joined
·
3,547 Posts
He is wrong. its usually 109 relay that plays up iirc

When mine refused to start it was a loose wire behind the fusebox.

Same thing happened to another member on here, turned out to be loose wire behind the fusebox like mine.

Get your hand up there and push all connections in securely.

HTH

Goose :ILU:
 

·
Registered
Joined
·
682 Posts
Check the fuel lines that run from your fuel filter (in front of passenger wheel) to your fuel pump. Look for leaks / bubbles. Check your fuel pump and injector lines too.
 

·
Registered
Joined
·
110 Posts
Hi I'm having the same problem no smell of diesel driving on a wet day van just stopped. Checked the timing no joy will run on easy start but won't run on it's own turning over great but no fuel going to injectors but u can here the pump opening and closing with the key on and off any help would be great where is fuse 109
 

·
Registered
Joined
·
110 Posts
I found fuse 109 how can I check to see if it good plus if I plug vag com in it won't read any anything it keeps sayin can't connect
 

·
Registered
Joined
·
7 Posts
Hey guys I'm having the same issues with my 2.5 tdi caravelle, I dine the same as you all checked relay, the only way I can get it to fire up is a wire from the positive to the cut off switch on the back of the fuel pump, has anybody got any further with this problem??
 
1 - 9 of 9 Posts
Top