VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Was wondering if anyone can help, or point me in the right direction, we have T4 which has been broken into and was damaged in an attempt to start, we have had to buy a new ignition lock, switch assembly and a replacement immobiliser ring sensor which sits below the ignition switch and reads the signal from the key to override the immobiliser.

After replacing all of the above mentioned components we are unable to get the engine to fire up, any suggestions as to what other things need to be changed out, we were using the old key as we were able to swap the barrels over.

Thanks for your time.

Robert
 

·
Registered
Joined
·
10,391 Posts
Hello Robert, i know a few members have removed the imobiliser there must be some threads on it somewhere, try putting it in the search bar, if not im sure someone will be along shortly who can help you.
 

·
Premium Member
Joined
·
2,102 Posts
Was wondering if anyone can help, or point me in the right direction, we have T4 which has been broken into and was damaged in an attempt to start, we have had to buy a new ignition lock, switch assembly and a replacement immobiliser ring sensor which sits below the ignition switch and reads the signal from the key to override the immobiliser.

After replacing all of the above mentioned components we are unable to get the engine to fire up, any suggestions as to what other things need to be changed out, we were using the old key as we were able to swap the barrels over.

Thanks for your time.

Robert
You need to read the fault codes from the immo box.

Otherwise you will be guessing.
 
1 - 3 of 3 Posts
Top