VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
1997 Transporter T4 2.0 5spd manual petrol, stuck in 3rd or 4th, clutch is ok, But when i drive it i can have the clutch out and can select most gears, as if the linkage is not connected!!!, I had a look underneath and sprayed some lubricant on the linkages, it freed up a lot better, but if i pull up to a stop and have it in neutral it will stall when i let the clutch out!! does anyone have a solution or have heard of anything the same with the T4?? also, does the T4 have a clutch fluid reservoir? if so, how can i check that?? To get it going i have to rev the hell out of it to get it rolling....but it will not change gear ?? hope someone can help me here.... cheers, Dazz
 

·
Registered
Joined
·
11,711 Posts
Clutch fluid is the same as the brake fluid container.

Re the rest of what you say it is not clear you say you can get all the gears?

So it is not linkage related.

Sounds like a failed clutch master cylinder or failed pedal box.
 

·
Registered
Joined
·
5 Posts
1997 Transporter T4 2.0 5spd manual petrol, stuck in 3rd or 4th, clutch is ok, But when i drive it i can have the clutch out and can select most gears, as if the linkage is not connected!!!, I had a look underneath and sprayed some lubricant on the linkages, it freed up a lot better, but if i pull up to a stop and have it in neutral it will stall when i let the clutch out!! does anyone have a solution or have heard of anything the same with the T4?? also, does the T4 have a clutch fluid reservoir? if so, how can i check that?? To get it going i have to rev the hell out of it to get it rolling....but it will not change gear ?? hope someone can help me here.... cheers, Dazz

" I have to rev the hell out of it to get it rolling." With the not too clear remainder of your post, I would say your clutch is faulty/worn out, but The following possibilities need to be looked at , starting with the easy ones first, are the engine mounts secure/unbroken?.Then I have an early 1997 Synchro here in my collection its 2.4, when I bought this EX. Electricity co van , it was very cheap because it was stuck in gear and was making strange noises !!! but still drivable allbeit in 3 RD. gear, although it would ocassionally change gear when driven very gently.At the time money was tight, so I did some investigating before removing the ( akward 4x4 )gearbox, I removed the end cover on the gear box in situ, and discovered the 5 gear was very loose, the bearing on the end of the g/box was badly worn, from been run low on oil ,The actual removal of 5 gear and the bearing is not easy but DO ABLE ,I welded a big nut onto the gear and using a suitable bolt ,and a nut runner while holding the cluster managed to get it i off, of course this destroyed the 5 th gear, but not having the correct tool it was the only way ( for me), next I had a few other VW gear boxes in my scrap pile maybe Golf or Passat , cant remember, but except for the ratio it had the same 5 gear and bearing, I simply cut the gear box up with an angle grinder to " liberate" the parts I needed, Put everything back in my g/box with fresh oil , and it has worked fine since.Finally the gear linkage rods have plastic bushes that when worn will cause "slop" in the mechanism , a VW repair kit is easy to buy and fit ,
 
1 - 4 of 4 Posts
Top