VW T4 Forum - VW T5 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all, first post.

I found some old posts on starting issues on the T5, heres what Ive done and have some pictures.

I don't have a workshop and the Vw is new to me.

So I started having issues starting my T5 in mornings, summer here a month or so back, but it would start, I sorta thought the battery might be on the way out, then last weekend it just wouldnt even turn over.

I get all the normal dash lights on start up glow plug fuel pump pressure ten on click on engaging key and nothing?

I get the glow lamp on start up
I have checked battery all seems fine here, I measure 12.4 volts and when key is turned it measures 11.6 on start drop is less than 1v apparently normal parameters?

I have checked all fuses all good they're, except for the one under the battery, will dig that one out today?
(I know with the 2.5`s there is a Heavy Duty fuse for Alternator but its in the `E` Box,under Battery.Looks a pain to strip-down)

Ive tried to locate the starter motor to check the positive and neg connections to see if they have either broken or corroded but the T5 or mine is not easy to access underneath or above will post some picss?

If anyone can guide me to this be greatly appreciated! cheers

Also I have some pictures of the engine bay and on start up that might be useful,
.
Please ask any more questions if needed thanks all!

I do love the Van but honestly it seems to be one thing after another and worse when it comes out of the VW centre (only one here btw) eg something else goes wrong that was never an issue before, why I'm trying to identify myself.









 

·
Super Moderator
Joined
·
9,252 Posts
Didn't do a 5 speed manual in the uk with the 2.5 in a t5 :* sounds like the engine is hydro locking on startup and is trying to compress fluid in the bore. Does it do the same when the van is parked up hill, down hill or on the flat.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
cheers guys

ah hope its not the engine hydro locking, not that Im aware re uphill downhill, I suspect it still low voltage too so will drop it in for test I think, found starter and solonoid still hard to get at to clean contacts etc, but will try that first and fingers crossed.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Also heres a pic of the battery Ive tested out of the Van!

and doing osme research the CCA seems to be a critical factor for reliable startup on desiels in this the case and is this rating high enough, Ive read on here some guys having great success going to

Quote:
Originally Posted by upspex View Post
Guys, the ah figure has very little to do with starting performance. You need to focus on the CCA figure. Most diesels need 660 or higher.

said battery


measured
 

·
Registered
Joined
·
38 Posts
You could put it in gear and rock it with the hand brake off to see if it is hydrolocked.
Battery volts aren't a great indication it's the amps you need. Try putting the lights on full and cranking it over; if they go really dim you either don't have enough power, amps, or you might have a short?
 

·
Registered
Joined
·
38 Posts
Re hydrolock, you could also jack up a front wheel put it in gear and see if you can spin the engine by spinning the jacked up wheel?
 

·
Super Moderator
Joined
·
9,252 Posts
That's be fine if it didn't have a diff.......
If one wheel is lifted then you can turn the engine by the wheel that's off the ground..if two wheels are lifted and the wheel is turned then the other wheel turns. This is with the engine off
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
Sorry guys, bit slow, but just wanted to update the issue or fix with my starting problemo on my T5 in this thread.

So it was the starter motor, we dont have a VW rebuild center in NZ, so solution both from a performance and a cost advantage and also an overnight delivery option was a Bosch starter, I got lucky and after much pain found a really good and trust worthy mobile auto electrical and mechanical diagnostics mechanci who also races cars etc, older but very up to date technicans who find the problem rather than just nilly replace parts at my expense, both on the phone and in person he dirst time accurately described back to me why how how he beleived it was the starter not the battery, solonoid, alternator or fuse issue or some other issue, and man does this thing fire up now, it has a true desiel starter motor start whirl almost like a 18wheeler truck starter and is instant, it never did this from the day I bough it, so while I never had an issue before recently, it was definitely on the way out, so issue was worn out bushes in the starter, they had rusted and literay fell to peaces inside, once they got her on the hoist in workshop, the front removal for access was very quick and they had the starter off in no time, sl this saved on labour costs, to diagnose and replace, I was super stoked with my invoice not something we all say, but a second hand unit or a rebuild once VW parts were sourced would have cost more and cost me time, both of which I had had enough of before hand.

So great outcome, I now have a trusty expert should I have any other issues and I know I wont get ripped off, so thats good.

A couple of things that might help others if you a manual, is try bump starting if you have a similar description to my problem K did this too and it started no issue so confirmned my battery was good and no hydro lock, glow plugs etc

Cause flr this too btw was at some stage before my ownership theyre must have been a desiel leak, my checked before new satrter install for leaks and shes all good, but previously it looks as if desiel leaked into or onto the starter which the got into the bushes magnets etc and they corroded over time, this when they break down which is slow, is similar to a weakening battery also a symptom that lead me astray initally.

Anyways very imlressed by the Bosch starter and might be a convert to Bosch components for any additon or replacements in future.

cheers for all the help guys too.

My baby, also any non deslership Ive delt with till now has gone oh no VW which always annoyed me also, but this dude was very imlressed by how my Van went, powered and handled he was impressed so tha made me stoked as well, mutual racers, i have trust in people that can compete and race so again lucky to have found this dude.

 

·
Registered
Joined
·
961 Posts
I would say battery is duff mate. It should be reading at least 12.4V when sat and nothing connected. When fully charged 12.8-13V can easily be seen for a few days after charged. If bat says 12.05 one of the cells is def on its way out.
 

·
Registered
Joined
·
1,261 Posts
Try putting the lights on full and cranking it over; if they go really dim you either don't have enough power, amps, or you might have a short?
Having starting issues on mine, it seems to have a long crank time, garage changed the " crankshaft sensor " made no difference

so i have just been out and tried to start it with the light on, the lights go out when its turning over, so i guess a good start is the battery
 

·
Registered
Joined
·
1 Posts
Sorry guys, bit slow, but just wanted to update the issue or fix with my starting problemo on my T5 in this thread.

So it was the starter motor, we dont have a VW rebuild center in NZ, so solution both from a performance and a cost advantage and also an overnight delivery option was a Bosch starter, I got lucky and after much pain found a really good and trust worthy mobile auto electrical and mechanical diagnostics mechanci who also races cars etc, older but very up to date technicans who find the problem rather than just nilly replace parts at my expense, both on the phone and in person he dirst time accurately described back to me why how how he beleived it was the starter not the battery, solonoid, alternator or fuse issue or some other issue, and man does this thing fire up now, it has a true desiel starter motor start whirl almost like a 18wheeler truck starter and is instant, it never did this from the day I bough it, so while I never had an issue before recently, it was definitely on the way out, so issue was worn out bushes in the starter, they had rusted and literay fell to peaces inside, once they got her on the hoist in workshop, the front removal for access was very quick and they had the starter off in no time, sl this saved on labour costs, to diagnose and replace, I was super stoked with my invoice not something we all say, but a second hand unit or a rebuild once VW parts were sourced would have cost more and cost me time, both of which I had had enough of before hand.

So great outcome, I now have a trusty expert should I have any other issues and I know I wont get ripped off, so thats good.

A couple of things that might help others if you a manual, is try bump starting if you have a similar description to my problem K did this too and it started no issue so confirmned my battery was good and no hydro lock, glow plugs etc

Cause flr this too btw was at some stage before my ownership theyre must have been a desiel leak, my checked before new satrter install for leaks and shes all good, but previously it looks as if desiel leaked into or onto the starter which the got into the bushes magnets etc and they corroded over time, this when they break down which is slow, is similar to a weakening battery also a symptom that lead me astray initally.

Anyways very imlressed by the Bosch starter and might be a convert to Bosch components for any additon or replacements in future.

cheers for all the help guys too.

My baby, also any non deslership Ive delt with till now has gone oh no VW which always annoyed me also, but this dude was very imlressed by how my Van went, powered and handled he was impressed so tha made me stoked as well, mutual racers, i have trust in people that can compete and race so again lucky to have found this dude.

Just read your thread. Got my T5 just after xmas and its had similar weird starting an electric issues. So im going down the starter motor path as ive just put in a new battery and its still happening. cheers (fellow Kiwi)
 
1 - 15 of 15 Posts
Top