VW T4 Forum - VW T5 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
Hi, new to the forum so apologies in advance for anything I may have missed.
Noticed recently that there’s a slight clunk felt through the floor when selecting 1st gear at a stand still (but before lifting the clutch). If I then knock it out of gear then back in again there’s no clunk - seems to just be the first time after coming to a stop then re engaging the gear.
Any ideas?
thanks a lot
 

·
Registered
Joined
·
815 Posts
Hi mate, welcome. How many miles has it done? Could be Dual mass flywheel. What’s it like when you select reverse?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Hi mate, welcome. How many miles has it done? Could be Dual mass flywheel. What’s it like when you select reverse?
Hi and thank you!
112k but dmf and clutch done at 100k so shouldn’t be that. Also gearbox was reconditioned about 6k miles ago by the previous owner so that should, in theory, be all good.
 

·
Registered
Joined
·
9,158 Posts
Yes it can be the case , its because the box is still turning , this is aslo why it wont do it if you try it a 2nd time .
Can you feel it on and off throttle aswell ?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Yes it can be the case , its because the box is still turning , this is aslo why it wont do it if you try it a 2nd time .
Can you feel it on and off throttle aswell ?
Ah that makes sense. Can sort of feel it when letting of the throttle but not too bad. Its not too noticeable so perhaps its not that bad yet but don't want it to fail completely. Likely to be driver's side from what I've read - any ideas on a decent replacement part? Assume its easiest to just change the whole thing and not just the splined sections of it?
Thanks for the help.
 

·
Registered
Joined
·
9,158 Posts
I was advised by o
Local specialists to go for the revised factory items as they have longer splines on them .
Driveshaft and stub quoted £650 ish ?. ...not cheap!
 

·
Registered
Joined
·
197 Posts
Mine has been like this for a while.drivers side was done 3months back and other side by previous owner.when on ramps they doesnt seem to be any play in it.
 
1 - 9 of 9 Posts
Top