VW T4 Forum - VW T5 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Right, on top of all my limp mode problems the van is now juddering quite badly between about 35mph and 50mph, its just started doing this. I've got an Innotec turbo cleaning kit, just not got round to it and I've also got a new fuel filter to fit.
Any clues to what it might be and how to solve it.
Its a 55 plate 2.5 130 auto shuttle with 166k on it and its driving me mad
 

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
Drain the fuel filter into individual cups and check for oil contamination
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
I'll try that. I had an issue recently where the van had been over filled with oil by the dealer(they claim they didn't but i watched 3.5 litres of extra oil come out of it) would this be a factor?
Thanks Paul
 

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
Over filling of oil can cause it's own problems

The oil contamination I'm talking about would originate from injector seals, driving along cruising it's like a judder/ misfire but you can "punch" through it, it's at a certain rev range?
 

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
Remove injectors reseal and refit change fuel filter.........

Can't remember off top of my head my ear hurts :(
 

·
Registered
Joined
·
339 Posts
Over filling of oil can cause it's own problems

The oil contamination I'm talking about would originate from injector seals, driving along cruising it's like a judder/ misfire but you can "punch" through it, it's at a certain rev range?

A few questions, I think I have similar symptoms (a judder between a certain rev range, back off and it goes, or accelerate through it and it goes. Although it seems to be at a very specific throttle position which has made me think that it might be electrical?)

What causes the injector seals to break down?

Difficult question, but the van has done 38 thousand miles and is on an 06 plate... surely the injector seals 'going' this 'early' on in it's life is a little hard to comprehend?

Its a 174, AXE no DPF. Dunno if that'll make any difference to your answer.

Many thanks. T:
 

·
Registered
Joined
·
8 Posts
Hi. I've had the same vehicle 57 plate for two week. I love it. Getting towards 75 80 it judders. I tried powering through but I'm already going to bloody fast. At the same revs in lower gears I haven't noiced the judder. I then figured it must be wheel imbalance with the harmonics kicking in at whatever rpm the wheels are doing at that speed?

Mat
 

·
Registered
Joined
·
8 Posts
Hi. I've had the same vehicle 57 plate for two week. I love it. Getting towards 75 80 it judders. I tried powering through but I'm already going too bloody fast. At the same revs in lower gears I haven't noiced the judder. I then figured it must be wheel imbalance with the harmonics kicking in at whatever rpm the wheels are doing at that speed?

Mat
 

·
Registered
Joined
·
21 Posts
Blimey. I have had the same problem ongoing for quite some time. Just tried injector loom and wasn't that. Just ordered a new injector to be on safe side. The fault diagnostics came up with fault on cylinder two but thats it. We will see when it comes appart i guess.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #12
Just happened to pass my work today (where the van lives when I'm on shift) and it was obvious that its still got a leak. However a colleague is convinced that its leaking diesel not oil. Where are the obvious places to check and would it contribute to my problems.(my van ones anyway)
 

·
Registered
Joined
·
172 Posts
i have 04 2.5 tdi man. it was shuddering similar to what you guys describe. it was also going into limp mode if i give it a bit up a hill. i changed the turbo and have never had a shudder since.
 

·
Registered
Joined
·
898 Posts
Over filling of oil can cause it's own problems

The oil contamination I'm talking about would originate from injector seals, driving along cruising it's like a judder/ misfire but you can "punch" through it, it's at a certain rev range?
I get this on my 180 between 2500 and 3000 rpm, but it doesn't happen all the time :( think I may have to take it back to dealer..
 

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
I get this on my 180 between 2500 and 3000 rpm, but it doesn't happen all the time :( think I may have to take it back to dealer..
Yours may be either egr related or dpf regeneration mate
 

·
Registered
Joined
·
55 Posts
Discussion Starter #17
Right, finally changed the fuel filter today and there wasn't any oil in it when I drained it. Not had a chance to drive it far yet to see if its still juddering, but I'm pretty sure it'll still be doing it!
 

·
Super Moderator
Joined
·
9,104 Posts
Just keep more of an eye on the dipstick. Check it after say 100miles of use to make sure it's not increasing sump fluid:eek:
 

·
Registered
Joined
·
21 Posts
Blimey. I have had the same problem ongoing for quite some time. Just tried injector loom and wasn't that. Just ordered a new injector to be on safe side. The fault diagnostics came up with fault on cylinder two but thats it. We will see when it comes appart i guess.
Mine turned out to be an injector. Will drive along in 4th at just over 1000 rpm and put foot flat to floor and no judder. Very pleased. Not pleased on how many other possible things it could of been and how many others seem to be having troubles. Makes you think these vans are just waiting to go wrong now.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #20
Right, while finally cleaning my turbo with the Innotec kit today, I drained my fuel filter, and yes you guessed it, thers oil in it.
So would this be the seals or the injector or is the only way to know to strip it down.
Cheers Paul
 
1 - 20 of 20 Posts
Top