VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey!

Noticed today the drivers side DRL lamp has blown.

Anyone know what type of lamp it is?

Cheers.
 

·
Registered
Joined
·
81 Posts
Have you checked the bulb to see if it's blown. I keep seeing T5.1s with 1 DRL working, and mine occasionally stops working too. Take the rubber shroud off, take the bulb out (check its not obviously broken) and re-seat and would you Adam and eve it.....working DRLs. Done this 3 times on mine now, and expect that all the ones I'm seeing cant all be broken....so maybe try this?
 

·
Registered
Joined
·
304 Posts
I had this today. Only had the van a week (2010 plate, so not new), and it happened to me. Find driving it home and for a few days then today one of the bulbs looked like it had gone. Took it out and the filament was fine, so knew it wasnt blown. Tried it in the other side and it was the same so thought ok maybe it is. But then a bit more fiddling and it started to work again! Not sure what causes it, but I'm guessing perhaps there is a design issue? Or the OEM bulbs are cack?

Looking to swap them with some LED ones. If anyone else out there has done it let me know what you are using. Fancy getting some LEDs to make it a proper white DRL even though its using a brake light bulb!
 

·
Super Moderator
Joined
·
5,174 Posts
My drivers side one does the same. Okay for a couple of months then take it out, put it back in then all okay again. Weird one eh?
 

·
Registered
Joined
·
161 Posts
Same here ! I see so many T5.1s with the drivers light out. Im ringing vw tomorrow to ask about it. I think it should be a recall issue.
One point as well if you do get a replacement bulb vw told me to make sure its the heavy duty one not the standard.
 
1 - 6 of 6 Posts
Top