VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all
I have transporter t5. Key remote is activating the central locking but not the alarm ie the red flashing light is not flashing. The indicators flash when opening the van but not when locking. Any ideas? Any help much appreciated. Thanks.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Hi
57 plate 1.9 tdi
Red led is on drivers side door ( flashing red light when alarm activated / van locked)
 

·
Registered
Joined
·
2 Posts
Just had the same problem, under the drivers seat there is a wiring loom going to the computer, just as the wire comes out of the floor about 6 inches up you will feel a lump in the loom, cut this opon gently to reveal the wires, there should be 5 red a blue wires all crimped together, these will have coroded, before you start to fiddle with them remove fuse number 11 in the lower fuse box just below the ash tray. it should be a yellow 20amp. i remade the wires off by stripping them back and re soldering them, wrapping them in fuse wire and soldering all together then finished off by putting a shrink seal on them, the fact the vw in their wisdom covered the crimp with paper then cloth trape didnt help the fact that it would corrode, you will find them in a bit of a state, green powder and all sorts. my van works great now, locks nad unlocks, alarm works and doesnt sound when im driving no more, that was annoying and my hands free kit connects first time every time now.
 
1 - 7 of 7 Posts
Top