VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter #1
Apologies for starting another alarm thread. I'm a newbie and am in need of an answer.
Recently bought an 05 Caravelle and have been advised to upgrade the security system from cat 2 to cat 1. This is where I get confused.
A Thatcham site I keep stumbling across says that post 03 Caravelles have a factory cat 1 system installed.
My 'velle has an alarm. There are sensors front and rear and a button or 2 on the B pillar. It was my dog which discovered the presence of the alarm system, by setting it off for me. The problem is that it is silent! The indicators flash but it doesn't make a sound.
The manual which came with the van says the alarm should sound the horn.
So, can anyone suggest why the alarm isn't alarming ?!
Btw, I don't have a silver box near the wiper motor, as far as I can tell. I also don't see why I should have one either - if the alarm should sound the horn.
Also, where should the alarm system gubbins be located?
Cheers.
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #2
I found it! The silver box! It is there after all. Now I had looked a few times and a guy from the VW van centre had a look and could not find it. I was trying to find a route to run a cable from the battery to a leisure battery under the seat when I suddenly found it.
But how do you get it out? Can it be fixed? What might be wrong with it?
I did not want to risk breaking anything and I could not see how the plastic grille is attached. I removed a panel behind the battery. This allowed me to run my cable and remove some leaves from the plennum and also reach the silver box,but I could not work out how the wires were attached.
Any ideas gratefully received.
Thanks
 

·
Want Electrics? Go Wildebus!
Joined
·
8,099 Posts
Something that maybe worth doing is just double-checking the alarm siren isn't disabled within the ECU by getting someone with VCSD to check the settings. I think you may be able to test the function within there?
It sounds unlikely I know, but with these centrally controlled systems all sorts of combinations are possible, including some that make no sense. Maybe this is one?
With the doors, for example, you can set for the indicators to flash when locked, a chirp when locked, or both, or neither. And same when unlocking - so 16 different combinations there :cool:
 

·
Registered
Joined
·
19 Posts
I have a Shuttle and have the exact same issue.

It started when I locked the Van with the key when on a ferry, which I believe silences the alarm sounder so as not to annoy the deck staff if it triggers.

After that it has never sounded when locking or triggered, and think it may just need turning back on in VCDS.

That may be your problem. The sounder is behind the plastic cover under the wipers. I tested the cable for voltage and got Batt/eth on one pair and a low Voltage on the other (of 3) wires so assume its OK?

Hope that helps.

Cheers
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #5
Thanks to you both Hoovie and Bikewimp.
Not finding very much (if any) time to spend on this (or anything) at the mo. Thus the looong delay in replying!
I googled VCDS and Alarm and could only find a setting to the alarm on/off chirp. Do you know if there is a VCDS setting for deactivating the alarm?

Might just jump in and remove the silver box, strip it down and put it back together and see what happens.
Can these boxes be replaced with another used one without any re-programming?

Need to get this sorted, but it seems like a common problem with few solutions.

Cheers
 
1 - 5 of 5 Posts
Top