VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
367 Posts
Discussion Starter #1
My lovely new van has started making a continuous clicking noise which originates from the RH side of the dash.

I had used my trailer for the first time on the new van today and as I was reversing it back into my car park with the hazards on, the bulb failure light came on. As far as I could see, the front sidelights had stopped working and the trailer lights all didn't work. Clicking carries on whether the ignition is on or off, and even with the keys out. I changed the sidelight bulbs for some new ones but this made no difference as they still didn't work....

Towbar was a dealer fit.

Interior lights don't work either. LOL:

Any ideas?

The lack of a fuse board diagram in the manual means I can't pinpoint the problem unless I pull them all out one by one.

Any ideas much appreciated.
 

·
Registered
Joined
·
436 Posts
Clicking must be a relay.
I bet the fault originates fromt the tow bar wiring.
Dealer fit = dealer fix on a new in warranty vehicle.
Good luck
 

·
Registered
Joined
·
626 Posts
I bet its just a fuse, cant remember what number it is but im sure somebody else will know. The panel by the gearstick(ish). Sorry its not much help but it wont take five minutes to check thru the fuses and i bet it sorts it.T:
 

·
Registered
Joined
·
367 Posts
Discussion Starter #4
I bet its just a fuse, cant remember what number it is but im sure somebody else will know. The panel by the gearstick(ish). Sorry its not much help but it wont take five minutes to check thru the fuses and i bet it sorts it.T:
Same 7.5a fuse that you had posted about a while back mate. T:

Would like to find out the root cause of it though.

Never had a fuse blow on any of my previous vans, had two blow in this one at 2 months old. :mad:
 
1 - 4 of 4 Posts
Top