VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi all , tok the jump and sold my T4 and got a T5 was warned not too but it was sooo cheap i couldnt turn it down, issues im having are as follows:
its had a sniff test all came back fine
had brand new water pump made no difference
my water is very dirty but not rusty but blackish in colour so flushed it out with flush , again no difference
i just drove not even a mile and the pressure was mental

i drove last night 80 miles on motorway , the temp guage kept creeping up and only when i put all blowers on and air-con on does it go back to central and i was only doing 65mph
there is no water in oil and no water in header tank

all help apprectaed as i feel like sticking it on ebay n selling it as i cant be doing with havin a van n cant go anywhere without it over heating

its a 1.9 tdi PD
 

·
Registered
Joined
·
124 Posts
Head gasket.
Drove mine for a year with pressure in coolant system, but had head gasket problem.
I think sniff test isn't that reliable.
 

·
140 DSG Shuttle SE full Camper
Joined
·
2,759 Posts
i drove last night 80 miles on motorway , the temp guage kept creeping up and only when i put all blowers on and air-con on does it go back to central and i was only doing 65mph
Actually putting the aircon on will make it run hotter not cooler as the condenser puts hot air through the rad.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
Well ppl, after doing alot of research and chatting with VW , as my van has separate heating system, one fore cab and one for the rear passengers, there in no way in hell i can get my air-lock out, need to Vacuum it out, thats my issue AIR not head gasket etc
 

·
Registered
Joined
·
226 Posts
Isn't the coolant supposed to be pink?
If it's brown, it's probably been topped up with that green coolant which eats out your radiator.
 
1 - 6 of 6 Posts
Top