VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 2011 T5 which has OEM fitted mud flaps.

Unfortunately I have scraped along a pole :( fortunately missing the bodywork :) but popped the top part of the rear mud flap out of the bumper. I have retrieved the two philips head screws that attach the flap but they screw in from behind the bumper. It appears as though I need to remove the bumper to refit as I can't get in behind the wheel arch nor underneath due to body panels.

Does anyone know if there is a simpler solution than removing the rear bumper?
 

·
Registered
Joined
·
289 Posts
my rear mudlaps are screwed in from the outside..I'm sure that's how they are supposed to be fixed...There are four bolts underneath but the side screws are screwed in from the outside.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Definitely screwed from behind.
I can just get to the bottom one but can't get anywhere near the top one.
the flap also has a locating pin moulded between the two screws and all fits flush with the bumper.
sound like yours are not the same
 

·
Registered
Joined
·
289 Posts
Hmmm..got a photo?....defo OEM ones on mine and wernt aware that they have changed at all. Does sound like a bumper removal..aint that bad to remove though.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
No photo at the moment but could get later
might be a good exercise to pull bumper off anyway ... except for those pesky vw plastic star screws
thanks for your reply
cheers
 
1 - 6 of 6 Posts
Top