VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
My van had a tachograph fitted and the dealer I bought from unplugged and removed it, however this caused the milage and trip milage to star out. He had to plug it back in and hide it under the glovebox.
This morning with the help of a friend with VCDS we figured it out and it is straight forward.

On VCDS

Select - Instruments - Adaptions - then scroll to Trip - select Trip Recorder - it will say installed - changed this to uninstalled - save.

Job done! milage back on everything ok.

I did contact VW and they said it could be programmed out.

Anyone want to buy it?
 

·
Registered
Joined
·
4 Posts
Thread revival!

What year was/is your van foxeyloxey?

I've got an '06 2.5 but trip isn't showing in adaptions. Apparently it should be on channel 33 but there's nothing on that channel on mine.

Cheers,

Steve
 

·
Registered
Joined
·
4 Posts
I've managed to sort this so I'll post the info here in case anyone else has problems.

My dash didn't need any adaptations. When I unplugged the tach I didn't get the dashes in place of mileage/trip. Everything looked fine until I next drove it and found there was no speed signal coming through.

So, a little wiring needed to patch the speed signal through from the tach feed to the speedo feed.

There are 2 multi plugs in to the tacho. The white one (A) is contains power and earth for the tacho, the yellow one (B) is speed signal in and out.

Connect the following:

A3 to B1
A5 to B2
B3 - 100 ohm resistor - B6

I'll do a proper test drive later but a quick drive around the car park and it looks to be working and accurate.

Steve
 

·
Registered
Joined
·
4 Posts
Update:

The 100 ohm resistor needs to go on the 12v feed line as the sensor is expecting 8-9v (I can't find any specs on the sensor but I've confirmed it by checking what the tacho outputs on that line).

So the wiring should be:

A3 - 100 ohm resistor - B1 (Switched 12v to speed sensor +ve)
A5 to B2 (earth to speed sensor -ve)
B3 to B6 (speed sensor output to dash input)
 

·
Registered
Joined
·
17 Posts
Thank you so much for your guide, I've been trying to sort this out for years without success. I even paid VW ~£100 to tell me they couldn't do it! What a relief to find someone who actually knows what he's talking about & can write in English!
On the same subject, do you know if the 2 canbus wires should be joined together to complete the circuit?
Thanks again!!!
 

·
Special Rapporteur
Joined
·
10,086 Posts
On the same subject, do you know if the 2 canbus wires should be joined together to complete the circuit?
No - it's a bus, not a ring. If you connect them together you are likely to stop other things from working. Just insulate the ends properly and leave them disconnected.
 

·
Registered
Joined
·
4 Posts
Thank you so much for your guide, I've been trying to sort this out for years without success. I even paid VW ~£100 to tell me they couldn't do it! What a relief to find someone who actually knows what he's talking about & can write in English!
On the same subject, do you know if the 2 canbus wires should be joined together to complete the circuit?
Thanks again!!!
No problem! Glad it was of use to you.

Steve
 
1 - 11 of 11 Posts
Top