VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
218 Posts
Discussion Starter #1
Evening all.

Right, I've don e as much reading as I can on the subject on here, and I've only found one thread similar.

Only had my van - 2001 2.5TDI 88bhp for about a month, so I'm just getting to grips with things at the moment, and sorting out the usual stuff like mot etc. before I get on with my conversion.

I do however have a problem that reared it's ugly head this week :(

I have a tapping noise coming from the left side of the head (when looking from the front) when the motor's hot. Only comes when it's fully hot, and me and a mate are convinced it's valvetrain in some form. A bit lost from there tho.

Do these engines have any usual issues with tappets ? Thinking we could have one which isn't pressurising once the oil thins once warm.

or

I read in a thread earlier about valve slap due to the valve springs being a bit weak. Is this a usual issue, and other than replacement is there anything that will help ?


We've put some Forte oil emulsifier in this afternoon and I'm gonna run it over the weekend to see if this helps. Gonna get an engine flush in it next week, and some new oil. What spec tho ? Seems general consensus on here is 10w40 Semi synth - correct ?

Sorry for all the questions people, just concerned as it's obviously not supposed to sound like it does, and I don't wanna ignore things and end up with a bigger problem.

Thanks in advance,

Mike
 

·
Registered
Joined
·
6,409 Posts
Hi Mike,

Have you tried running the engine on idle then pressing the brake pedal? In many cases it is the vacuum pump that is at fault, not the tappets.

If you press the brake pedal and the tapping goes.....the pump or the pump rod is the issue.

This was the case with mine so I welded a 1mm washer on the end of the rod and the tapping went away for a good while T: It did come back so I welded another on and broke the pump in half when I hit the brakes :eek: New pump was about £200 from the dealer, new rod is about £22.

If pressing the brake makes no difference then some brighter spark will have to shed some light as I'm a dullard when it comes to mechanicals and most other things come to think of it :D

Cheers

Chris :ILU:
 

·
Registered
Joined
·
218 Posts
Discussion Starter #3
Cheers Chris.

Just read more on the vac pump rod, so I'll try it in the morning just in case - tho I'm fairly certain it's valvetrain noise from todays listening session (doesn't it get you totally paranoid listening to things ? haha)

Mike
 

·
Registered
Joined
·
118 Posts
hi i have a t4 aa van 150.000 miles and mine taps on top end only when hot i was told that mobil 1 15/50 oil would shut it up and it dose for about 5 mins and i have replaced the vacum pump as that was faulty any way but if some one can help out there please as it sounds like a bag of sh*t.
 

·
Registered
Joined
·
558 Posts
Hi Mike,

I will try not to ramble on too much I:

This sounds exactly the same as mine did about a week after I bought it.

My van (2.5 TDI 102) came from Wolverhampton Volkswagen via a dealer in cheltenham, so had been serviced every 10k and I presume with the correct oil.

The dealer I brought the van from serviced it before I had it as the service indicator was on so they changed the oil and all of the filters.

After I had the van for a week I went on a trip to scotland covering around 500 miles during the first part of the week with no problems , Then this tappet sound appeared one night and seemed to be coming from the cambelt side of the engine, O :* I thought! Anyway, This noise was not there when the engine was cold and gradually came on as the engine warmed and after a long drive it was far worse.

I tried the brake pedal pumping but that made no difference so it was definately a lifter sticking, I changed the oil for some 10w/40 semi synthetic as recommended by a friend in the motor trade, It helped a bit but the lifter was still sticking after a long journey.

I then used a flushing agent, Ran it up with the 10w/40 oil and changed the oil again but this time using fully synthetic 5w/30 oil as per VW 506.00 spec (as stated on the slam panel) Then I just ran it for a couple of weeks and hoped for the best because I really didn't want the engine taken apart, Then the noise just dissapeared.

I can only presume that the garage that serviced the van used the wrong oil (I did ask them which oil they used and they replied "ordinary diesel oil" so could have been anything) as the van was on long life service it may have had synthetic oil in all of it's life and one of the lifters started sticking as a result? but I have done around 14k now using the synthetic stuff and the sticky lifter hasn't returned!

Hope this helps Mike and hope you get your tappet sorted, I know how irritating these tapping and rattling sounds are.
 

·
Registered
Joined
·
218 Posts
Discussion Starter #6
Cheers Matt - big big help buddy !

Had a funny feeling it is a sticky follower, so was going down the same route you described with the flush etc. You may have saved me an oil change tho, as I was gonna stick 10w40 synth back in, but think I'll jump straight for the thinner fully synth now and see how I go.

Doing this next week hopefully (cos I'm busy arguing with my lower balljoints this morning :( haha) so I'll post back to let people know how I got on.

Muchos Gracias Gentlemen

Mike
:D
 

·
Registered
Joined
·
558 Posts
No worries Mike,

The flush I used was made by forte and comes in a small bottle, about half a litre I think and you add it to the existing engine oil and run it up for about 20 mins then drain it all out and replace with new oil.

You may find that the noise doesn't go off straight away, I remember doing quite a few miles in mine before it improved but it did cure it A:
 

·
Registered
Joined
·
218 Posts
Discussion Starter #8
Yeah it's the Forte stuff I use bud, it is the best for a flush !

Had a right b****r of a job with my lower balljoint this morning, but got it sorted in the end - Green MOT sheet in hand now ;)

I'll keep you posted on the tapping...............................

Mike
 
1 - 11 of 11 Posts
Top