VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
Hi all, I'm a newbie to my first VW van but have been reading this forum for a while to get some ideas and wanted to show you the build of my new T5 102 Highline like others have done before me. Their threads were so good i have ended up doing so much more than i ever thought i would. So this whole VW ownership all started as my old van, a white fiesta sport (latest shape and 1 year old) had become so uncomfortable i decided it had to go.

I wanted to keep a commercial vehicle as i run it through my business but what to buy was difficult. I looked at pick up's, transit customs, caddys, and Vito's but I've always fancied a Transporter. I live on the North Norfolk coast and all the windsurfer and kite surfers run them, and although I'm not one of these surf type dudes i thought this was the van for me.

So the search started, first spot van trader! My thought process was a almost new Sportline Kombi fully loaded? WOW, the prices were outrageous, there was no way i was paying over 30k plus vat for a van no matter what it is. So plan B was hatched and all thanks to this forum and other peoples posts i realised that i could create exactly what i wanted for far less money and hopefully it would be as good.

So i found a Kombi at VW Peterborough, it was a 140 with DSG which appeared ideal? After the shocking lazy sales staff finally let me have a look, i decided that 24k plus vat was too much for a van which was the wrong colour, had the wrong wheels on, wrong side bars, and with the poor service i had to have another re think.

However, on the way back from Peterborough i called into a car supermarket as i knew they also had a base Kombi which may have done the trick but when i got there they had a Brown panel Highline van 102 manual. Not perfect in terms of engine or gearbox but the moment i saw that colour i knew this could be turned into something nice.

So deal done and here it is first night home.




So the process begins. More to follow shortly
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #2 ·
Hopefully the pictures work this time?

<a href="http://s532.photobucket.com/user/thehappysailor/media/IMG_0264.jpg.html" target="_blank"><img src="http://i532.photobucket.com/albums/ee327/thehappysailor/IMG_0264.jpg" border="0" alt=" photo IMG_0264.jpg"/></a>
<a href="http://s532.photobucket.com/user/thehappysailor/media/IMG_0262.jpg.html" target="_blank"><img src="http://i532.photobucket.com/albums/ee327/thehappysailor/IMG_0262.jpg" border="0" alt=" photo IMG_0262.jpg"/></a>
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #5 ·
Been on loads of forums before and had no issues with Photobucket or uploading pictures, but I'm having some problems here?
 
1 - 6 of 6 Posts
Top