VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,369 Posts
Discussion Starter #1
Just wanted to say that the Oxfordshire contingent had a great time at Beaulieu, thanks to all involved in the organisation. Great to see so much money being raised for such a good charity tooT:

I also wanted to say thanks for all the offers of help and advice I received from forum members when we broke down on leaving. It really did show the great attitude of this place. I finally got the van home on the recovery truck at about 9.30 last night. Looks like a break in the loom letting moisture in, causing random shorting out. Hard to believe that moisture could have been a problem, I know:eek:

Anyway, thanks again, see you next year, shipwrecksT:
 

·
Registered
Joined
·
111 Posts
Emmett sorry we couldn't get you going, electrical faults can be a real pain in the rear. Good to hear you've got it sorted though. Catch up with you sometime in the future.

Chris (guy with the scanner)
 

·
Registered
Joined
·
80 Posts
Just wanted to say the same as Emmett, thanks for everything. These things don't just happen it takes lots of organization so big thanks for all the hard work to those involved. I know the weather tried to cause problems Saturday night but that didn't stop our crowd from oxfordshire having a great laugh, thanks. I had some great chats with other members of the forum over the weekend and I appologise I have a seive like memory so please say hello on here and remind me of our conversations. I am the chap with the brown doka.
Chris thanks for the help with the scanner.
 

·
Registered
Joined
·
3,369 Posts
Discussion Starter #5
Sorry to hear of your problems getting home, glad its sorted now, from your neighbors over the weekend from Cornwall T:
Great to meet you both - hope you had a good trip back - see you next year!

Emmett sorry we couldn't get you going, electrical faults can be a real pain in the rear. Good to hear you've got it sorted though. Catch up with you sometime in the future.

Chris (guy with the scanner)
Thanks for your help, Chris, much appreciatedT:
 

·
Registered
Joined
·
3,369 Posts
Discussion Starter #8
So yesterday VWNomad/Tom came over and we had a check over the loom in the usual places.... We found the insulation worn through on one of the wires leading to the fuel solenoid and dealt with some loose cables (including live) we found behind the dash. The work done removing/disconnecting AA wiring previous to my owning the van could have been better :eek:
We also removed a few miles of redundant cable!
Once the loom issues were dealt with, all fault codes cleared (we'd had one re fuel solenoid and another had appeared re glow plugs) and so far, nothing has come upT:
It's raining today, so a good test later when I take the van out again, since that was when the trouble started.

Thanks v much to Tom / VWNomad for all your help. Not done much of this kind of thing, so the advice/help/guidance of another forum member is a huge help.
 
1 - 8 of 8 Posts
Top