VW T4 Forum - VW T5 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi, new to the site and here of course for a little advise in the hope someone's had these issues and corrected them, now I can see what I have has been covered before but it's leaving me in a tricky position really.

So the vw in question here is a SWB 2013, 2.0 TDi 102PS T28 Transporter with 90000 miles.

Also please note it's also on its second engine, don't know the technician but the old Max revs and plumes of white smoke on the motorway the the symptoms of that bad boy!! VW didn't honer the warranty on it coz I didn't have their air filter in, mad, after all there latest dirty emissions scandle and their current build quality you'd think they'd wanna keep customers.

Now the symptoms, one night I jumped in van to go to the job which was 200 miles and noticed slight transmission noise, slight because I heard it inbetween songs on the way to collect the lads up, 40 to 50 mph, at first it sounded a bit like the turbo interference you can get off aux leads on some cars but it wasn't that coz I turned the stereo off, stereo off it sounds like gearbox input shaft on the rally cars just not as noisy, carried on and got to our job, left engine idling and it ticks over perfectly, the same as normal, but maybe a little noisier I'm thinking but not sure. Can't see or hear anything.

So on the way back (200 miles) similar thing, hearing transmission noise again , only I start getting slight judders in 1st at bite, now that felt like an engine mount to me and that soon progressed to 1st and 2ND gear, I think it will do it everytime I pull away unless I give a little gas before which you obviously don't always need to do if your in traffic. Had a push, poke, wobble and pull of all suspension and transmission parts that I could get to with the wheels still on but to no avail. Drive shaft and engine weren't rocking and couldn't feel excessive play or see anything visually.

So a days work and now I've got transmission noise and judders in first and second, good job I know how to nurse a car for a bit that's all I'm saying coz next day different job and it's about 400 mile round trip again for the poor baby. Today tho the steering feels so vague on the motorway and I've also noticed vibrations coming when I turn the steering at slow speeds now tho I'm on motorway and the van is really noisy, lots of road noise excessive rumbling, now I'm thinking I best have a look, I actually Jack it up and have a look, push, poke, pull again only thing I could see or noticed was a ball joint boot had been annihilated somehow, but still looked OK.

Now I turned the wheel and I instantly heard a bearing or cv joint noise, wobbled the wheel and drive shaft no play, in either and if it's bearings I can't do anything about it where I am so I rang a garage near our job and got it booked in. This was hard for me and I'm sorry to all the good mechanics and garages out there but I do not trust any garage I've not used before. Simple.

I'm at the job, van is at the garage, I've told them all the above and waiting for the call which took a while to be honest but didn't matter really until he tells me there's nothing wrong with it, could do with new discs and pads tho. Cheeky bugger I'm thinking and go on to explain again what I told them before and pointed out that the mechanic hasn't even noticed the ball joint has he!? One thing lead to another, I went down the garage, told the guy that's getting £39 per part just to look at, to get the van in and I'll show him 2 things I know, the bearing and ball joint, he said he saw the ball joint but like me thought it was OK. What on earth?? He doesn't get to make that call, I said to them anything that's broken I want fixed to save me doing anything myself. It's not even a hard ballpoint to replace!! Anyway, went to spin the wheel to let him here that and nothing, couldn't believe it, I must have heard the cv boot rubbing on itself or something, god knows. So began the embarrassing apologies to the mechanic.

Now I'm in this position where apparently I've had 3 mechanics looking at every part they can and like me can't see nothing out of the ordinary and they drove it too.

Now if I'm right I think that leaves gearbox, fly wheel or clutch as the culprit but with so many symptoms, how. Remember the hole van was vibrating and rattling just yesterday on the motor way, the brakes have helped a bit there but there's still something big that's wrong here to the point I don't want to drive it, vibrating all over on some surfaces of the motorway, awful.

The van is still doing it's daily chores, don't think anything is getting any worse but I don't want to nurse this thing for the rest of its life, 3 year old van not 10.

Transmission noise does stop out of gear on motorway too.

I know it's a story guys but thank you so much for reading, any advice, comments or even abuse for the story are all very welcome.

Regards, Steve.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Appreciate the reply mate and to be fair I know the back left ain't in great order but it's something more than that.

Not sure if it's paranoia now but I'm feeling more vibrations than normal in the steering, got new alloys and tyres coming, hopefully all balanced and tracked will sort that. ?

That judder also seems to only happen when hot and more so after a long drive, thinking maybe fuel starvation, maybe worth changing filters.

Need to compare engine/gearbox mount movement from another transporter too.

Drive shaft from what I've read is another possibility but can't see or feel any wear or movement.

Then there's the clutch release bearing, lol!!

I will get to the bottom of this.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top