VW T4 Forum - VW T5 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi, Wondered if someone could help.

Got 2001 1.9TD T4. Most of the time it's not a problem, but then every now and then, we turn the key, wait for the lights to go out, theres a bleep (assuming from immobiliser) and then nothing. No turn over.

Thought it might be a problem with the Key sending signal to Immobiliser but most threads of read seem to show that it would still turn over, and not fire. This just doesnt do anything. Everything lights up as normal but wont start. Then i could come along 10 mins later, and it start straight away.

Could it be the Ignition switch behind the key barrel???

Hoping someone else could help before I start stripping things down.
 

·
Registered
Joined
·
356 Posts
Could be the barrel - First though, disconect the battery, then check all your connections are clean and tight at the alternator and starter motor. Then change the engine management fuse. If no joy, before you move onto the barrel it's worth trying a freshly cut key (or a spare).
 

·
Registered
Joined
·
240 Posts
Had exactly the same thing happen to me this morning - first time it had happened. I wondered if it could be the starter motor starting to give up? It started perfectly after a minute or two in which time I had opened and closed doors, rocked the car around a bit jumping in and out (? Moving the starter a bit). I know the battery is sound and we had a brand new alternator about 6 months ago. The van is ancient and high miler, so I thought it may well be the starter motor, the alarm / immobiliser has never been a problem (although who knows, never say never! )
 

·
Registered
Joined
·
1,659 Posts
check the wee wire on the starter,pull it off and put it back on,sometimes a bad connection on this will give you that problem T:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Just had a friend (Who's a mechanic) check it out. He's pretty sure its the ignition switch. Says a sure fire way to see if it's worn and not working right, is to turn key all way round from the start in one movement, which it shouldnt do. It also doesnt start when he turns it slow. Have to be quick and hard on the turn to make it work. He's gonna change it and I'll let you know.
 

·
Registered
Joined
·
728 Posts
sounds like ignition switch mine did exactly the same, easy fix took 20 mins and they are bout a fiver. You will need a right angle screwdriver though, there is a screw in th emost silliest of places!!
 

·
Registered
Joined
·
8 Posts
T4 2.4 tdi

I currently have the same issue, turn the key, nothing. Turn it again, it'll start. Try again, nothing. Then again, nothing then nothing and eventually, somthing! Just tried the suggested post above, you know...turn the key hard and fast and it seemed to work. tried it a few times and it starts so will do more testing tomorrow.
 

·
Registered
Joined
·
8 Posts
I cleaned up the contacts on relay 19 this morning and it's been starting fine, the quick turn on the barrel didn't work, think it was a fluke. Might have spoken too soon though! Will post back if I have the issue / fix. :*
 

·
Registered
Joined
·
528 Posts
Mine needs the key pushing upwards and turning at the same time. And has been that way 2 years now.

Think of it another way.. No ones gunna get far if they get your keys!
 

·
Registered
Joined
·
142 Posts
Same problem with mine, I know how to start it, I.e my step dad just couldn't get it lol

Will have to replace the barrel once it comes to selling, just annoying that it'll no longer be one key for all locks and ignition :(
 

·
Registered
Joined
·
82 Posts
bought a switch and fitted it to mine today for the same reason, gsf about 12 quid, pain in the to change unless you buy an angled screwdriver (looks like an allen key but with a philips head) unfortunately when i put it all back together the problem remained, just looked a lot closer at my starter motor and realised the braid between the starter and solonoid has rotted through, so back to gsf first thing.

I wouldn't mind so much but i'm supposed to be camping in it tomorrow night and the problem only arose today!

good luck

Mike
 

·
Registered
Joined
·
15 Posts
i had the same problem as you all turn out to be the barrel so i cut to the chase and put a intermediat push button to start it on the dash that i got from maplins for £3, this was over 6 months ago and havent had a problem since.
 

·
Registered
Joined
·
33 Posts
i had the same problem as you all turn out to be the barrel so i cut to the chase and put a intermediat push button to start it on the dash that i got from maplins for £3, this was over 6 months ago and havent had a problem since.
Hey
RJJOHNJ

I'm suffering the same issues and the push button start seems the logical thing to do. Can I ask what wire you tapped it into?

Cheers
 
1 - 16 of 16 Posts
Top